Skip navigation
McAfee Secure sites help keep you safe from identity theft, credit card fraud, spyware, spam, viruses and online scams
38360 Views 50 Replies Latest reply: Jan 22, 2014 12:11 PM by worldense RSS Branched to a new discussion. 1 2 3 ... 6 Previous Next
johnzigzagoon Newcomer 2 posts since
Jun 30, 2011
Currently Being Moderated

Jun 30, 2011 10:46 AM

McAfee Scan and Repair NOT RUNNING!

Last night I was on Facebook just sharing some (safe) links to friends over the chat function. All of a sudden Facebook kicks me off my account and says I have a virus called the 'Yahos', which supposedly takes control over your account and sends harmful links to your friends. So I went through what appeared to be the standard procedure for accessing your account again (I checked that this was a legitimate operation from Facebook) and after completing 2 of 5 steps, Facebook instructs me to download 'McAfee Scan and Repair' by clicking the download button that it tells me to click. I have downloaded the software (McAfeeScanAndRepair_Release.exe) and i clicked run.. Then nothing happens.. Tried it several times, aswell as running in XP/Compatabililty mode, running as administrator, running in safe mode, downloaded+run with a different browser. Nothing works! I even checked in the processes and the McAfee Scan and Repair process just dissapears after about 10 seconds of being there!

 

I would be really grateful if anyone could advise and help me out here, because i'm struggling for ideas as for what to do next.

I can't even contact Facebook about this as they have no customer support!!

 

(ps. I am quite sure i have no viruses/malicious software on my system as i ran several thorough scans with different antiviruses, as well as doing a system restore to last week!)

 

Thanks in advance,

John

1 2 3 ... 6 Previous Next

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • Correct Answers - 5 points
  • Helpful Answers - 3 points