1 2 3 Previous Next 50 Replies Latest reply on Jan 22, 2014 12:11 PM by worldense Branched to a new discussion.

    McAfee Scan and Repair NOT RUNNING!

      Last night I was on Facebook just sharing some (safe) links to friends over the chat function. All of a sudden Facebook kicks me off my account and says I have a virus called the 'Yahos', which supposedly takes control over your account and sends harmful links to your friends. So I went through what appeared to be the standard procedure for accessing your account again (I checked that this was a legitimate operation from Facebook) and after completing 2 of 5 steps, Facebook instructs me to download 'McAfee Scan and Repair' by clicking the download button that it tells me to click. I have downloaded the software (McAfeeScanAndRepair_Release.exe) and i clicked run.. Then nothing happens.. Tried it several times, aswell as running in XP/Compatabililty mode, running as administrator, running in safe mode, downloaded+run with a different browser. Nothing works! I even checked in the processes and the McAfee Scan and Repair process just dissapears after about 10 seconds of being there!


      I would be really grateful if anyone could advise and help me out here, because i'm struggling for ideas as for what to do next.

      I can't even contact Facebook about this as they have no customer support!!


      (ps. I am quite sure i have no viruses/malicious software on my system as i ran several thorough scans with different antiviruses, as well as doing a system restore to last week!)


      Thanks in advance,


        1 2 3 Previous Next