2 Replies Latest reply on Jul 6, 2011 2:53 PM by aladdin9

    ETA for ScriptScan update for Internet Explorer 9, Firefox 4 and 5?

    aladdin9

      According to "KB51111 Supported environments for VirusScan Enterprise on Microsoft Windows" last updated today 2011-06-23 Solution 8 IE 9 and Firefox 4.x are not currently supported.  Since Firefox 5 shipped yesterday, can McAfee please update this section of the KB article and also provide an ETA when these browsers will be fully supported by VSE?  I assume since VSE 8.5i is EOS on Dec 31 2011, that only VSE 8.8 and 8.7i will be updated to support the new browsers.  Will the VSE fix to support these browsers be implemented as a hotfix, patch, or even a new scanning engine (the 5400 engine is getting old)?  Lastly, what about other popular browsers such as Google Chrome, Apple Safari, and Opera on the Windows platform?

       

      Here is the section of the KB article as it is published today:

      Solution 8

      Support for the latest Internet Browsers

      • Microsoft Internet Explorer 9 (IE9)
        VSE support is planned for this version, however at this time this cannot be supported due a known issue with the ScriptScan* feature.
      • Firefox 4.x
        VSE support is planned for this version, however at this time this cannot be supported due a known issue with the ScriptScan* feature.

        *The ScriptScan feature uses hooking mechanisms to provide the functionality required by scanning scripts being served on web pages to ensure they are clean before they are executed. The VSE implementation must be adjusted and tested to ensure compatibility with the above browser versions.

       

      Message was edited by: aladdin9 on 6/30/11 3:16:43 PM CDT