1 Reply Latest reply on Jun 30, 2011 3:08 PM by wwarren

    Blocking of processes ...HELP!

    DarrenFord

      Hi All...

       

      Please could someone advise what i am doing wrong with regards to blocking certain processes or exe's on workstations via ePO.

      I have used the unwanted programs policy and added the exe's under the user defined section as well as told the on-access scanner to block access to the file however i can still execute the exe and it runs perfectly.

       

      I have also tried doing this via user defined rules but have the same issues...

       

      I have added screenshots of both , please could someone advise the best method to get this working...

       

      VSE .87

      ePO 4.5

      Windows XP

        • 1. Re: Blocking of processes ...HELP!
          wwarren

          In the first scenario where you are using AP rules, have you tried simplifying your rule? i.e. when defining what to block just start with one file type.

          The rule parser might be having issues with the multiple statements. If it does work, you might need to create multiple rules.

           

          In the case of user-defined items, we'd need to see what your OAS policy is because you might be inadvertantly excluding these files from scanning.

          But also, you should clarify which file(s) you use to test with to check if it's working.

           

          There are quite a few needs here so it would be best you work with a Support technician and open a service request.