5 Replies Latest reply on Jun 21, 2011 5:52 AM by exbrit

    Uninstalling an unknown version of McAfee

      Hello,

       

      My landlord asked me to help her with her computer, so I obliged.  I ran a full scan of MalwareBytes and found 3 registry keys: One that disabled notification that the firewall was off, one that disabled notification that antivirus was off, and one that disabled notification that updates were off.  I removed them.

       

      The computer is running extremely slow and I suspect that McAfee is the culprit.  I think it may be been hijacked and corrupted by a virus on her PC

       

      But here's where it gets weird.  The Red M shield icon in the tray does nothing.  Clicking, double clicking, right clicking.  Nothing happens.  When I go into the control panel to add/remove software and try to uninstall it, it hangs for about a munite then a white box appears.  Nothing is in it.  CLicking it does nothing.  The only way to get rid of it is to kill the process.

       

      I have been able to get a little info out of the toolbar in firefox.  It says it's running SiteAdvisor Version 3.3.1.133.  Last update was 04/24/2011.

       

      I would try to update it, but the computer refuses to allow me to go to any McAfee site, siteadvisor site, etc.  Other websites work fine.

       

      I tried looking for a manual uninstall solution, but not knowing what version she has running makes it difficult.

       

      Does anyone have any ideas?  I'm stumped.