3 Replies Latest reply on Jul 5, 2011 6:21 AM by Dinz

    VPN acces with McAfee



      I try to connect with my office with VPN and i always got this message:


      VPN Client


      Secure VPN Connection terminated locally by Clinet.

      Reason 412: The remote peers is no longer responding

      Connection terminated on : .........


      At the office help desk, the tell me tha it was McAfee.


      Windows 7

      VPN Client - Version

      McAfee SécurityCenter


      Is there a way to modify McAfee so I will be able to use my VPN connection.




      P.S. Sorry for my english, my main language is french...

        • 1. Re: VPN acces with McAfee

          Hi gisgisca,

          Just a quick question , Are you using the Home version or Enterprise version of McAfee ??

          If you are not sure on that , please open McAfee and let us know what is says , probably any quotes from there or a screen shot of your security center.




          • 2. Re: VPN acces with McAfee


            Hi Dinz,


            It's the home version that came with my Dell PC.



            • 3. Re: VPN acces with McAfee

              Hi gisgisca,

              Sorry for the delayed response , could you please try to open the NETBIOS port and check the status of your sharing .

              1. Double-click the M icon in your taskbar.
              2. Open the Web and Email Protection drawer and select Firewall.
              3. Open the Ports and System Services drawer.
              4. Select the checkbox beside the Windows File Sharing (NETBIOS) Ports 137-139 option.

              5. Close McAfee SecurityCenter.