Skip navigation
McAfee Secure sites help keep you safe from identity theft, credit card fraud, spyware, spam, viruses and online scams
This discussion is archived
2166 Views 1 Reply Latest reply: Jun 18, 2011 2:55 AM by Katalyst RSS
canavas Apprentice 71 posts since
Mar 30, 2010
Currently Being Moderated

Jun 17, 2011 3:52 PM

lost & found

why do I have PCs in the Lost and found ou? they have tags but have not gone to the right ou. How can I move them?

  • Katalyst The Place at McAfee Member 51 posts since
    Aug 17, 2010
    Currently Being Moderated
    1. Jun 18, 2011 2:55 AM (in response to canavas)
    Re: lost & found

    Machines will default to the Lost and Found subgroup if they don't match any of the sorting criteria set in your system tree.

     

    You can manually move the pcs by just dragging them into the correct subgroup (if using ~ePO 4.5 etc) or using the actions menu to move the system. If you are moving the systems to the correct areas using these methods, you may have to disable the "system tree sorting" to get them to stay (which could cause further issues in your environment down the track depending on how your system tree is organised).

     

    Best option is to work out why the systems in lost & found aren't matching the sorting criteria of your subgroups.

     

    Start by looking at where you think the machine should reside in the tree and review the sorting criteria. If the machines should reside in a nested subgroup, make sure the parent subgroup contains the sorting criteria of the nested subgroups. Once you are confident that the sorting criteria is correct (including any nested subgroup criteria), do a "Test Sort" on your systems in the lost & found area and move via the actions menu if correct.

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • Correct Answers - 5 points
  • Helpful Answers - 3 points