1 Reply Latest reply on Dec 17, 2007 1:25 PM by Grif

    Can't Auto Update

      Gets as far as "Checking update packages from repository NAIHttp." Then it hangs there and won't go any further and have to force shut down the update. Other computer on network updates fine which tells me router and firewall settings are OK. I even copied the settings from the good computer's NAIHttp & NAIftp repositories. This one has me baffled. Full re-install did not help either. Can someone help please???
        • 1. RE: Can't Auto Update
          A little more information would sure help..

          Which version of VirusScan Enterprise are you using ? Which patch number is installed?

          What operating system are you using? Is this a corporate installation or a home network? What type of router? Is the connection wireless or wired?

          Tried updating the router firmware? Tried updating the ethernet or wireless adapters?

          Tried running the WinsockXPFix from the link below to fix any winsocks issues?

          http://www.iup.edu/house/resnet/winfix.shtm

          Hope this helps and let us know more.

          Grif