4 Replies Latest reply on Jun 15, 2011 12:39 PM by hem

    VSE 8.8 & HF660014 Deployment

    ittech

      Hi,

       

      I have recently begun deploying VSE 8.8 over the past few days and it is going smoothly. As a precaution I've received HF660014 from Support and checked it into my ePO 4.5 server.

       

      It seems that my PC with VSE 8.8 are updating DATs, but not getting the hotfix. Upates are set to update all current packages. Is there something I'm missing?

       

      Thanks!