4 Replies Latest reply on Jun 16, 2011 2:55 AM by SafebootCW

    Dell Latitude E5420 and encryption software

      We are currently using 5.2.4 on the estate of devices, laptops, tablet & toughbooks - different manufacturers

      The drive mechanisms are a mixture of IDE, SATA, SSD, but ALL running XP SP2/SP3

       

      The issue I have encountered is I cannot get the 5.2.4 to run on the latest Dell LAtitude E5420

       

      Hopefully someone will have come across this compatibilty issue and will be able to assist