4 Replies Latest reply on Jun 13, 2011 1:09 PM by SafeBoot

    Error db000011 & e0050001?

    gldnju

      I have a stand alone laptop running XP (not online, not connecting to EEM).  Using the local admin account, I tried to install EEPC 5.2.4.  The files downloaded and I got the prompt to restart the machine (which I selected Yes).  The machine reboot to Windows.  I opened the EE status window.  All the drives were shown, however none of them were encrypting and all showed None.  In the status, there was one error message, db000011: No default group has been defined.  Again, this is an offline install set (sbxferdb.sdb).  So I tried to use Safetech to remove EEPC.  I went through all the steps to remove it, but when I got to the step Authenticate from SBSF, I received the error e0050001.  I went to the knowledgebase and found the article KB70260, which states to use Wintech or Safetech to fix the EE MBR.  I export the sdb file from EEM and ran Safetech.  When I got to the step to Authenticate from the database, I received this error:  Unable to extract the key from that machine object.  Now I can't continue with fixing the EEMBR. 

       

      Any ideas where to go from here?

       

      Thanks

        • 1. Re: Error db000011 & e0050001?
          gldnju

          In addition, since I can't authenticate, I can't restore MBR or EEPC MBR.

          • 2. Re: Error db000011 & e0050001?

            did you capture the SDB file AFTER encryption, or the pre-boot, and import it into EEM? Without that you are pretty much lost, as that's the only place the encryption key is.

             

            It sounds like you missed that step out if the key is not in EEM's copy? Did you create a machine, then create an install set for it? That's the wrong way around in most cases - you should create the install set from the group, and let the machine create itself during the offline install process.

            • 3. Re: Error db000011 & e0050001?
              gldnju

              I did not capture the SDB file.  Also, encryption never kicked off, there's no pre boot.  I can get to windows and import the SDB file to EEM.  When I export that configuration to my usb for Safetech, I still can't Authenticate in Safetech.

               

              I created the machine inside of the group and then created the install set.  The install set I created contains two users, so this install set was made for two laptops.  The install set encrypted on machine one, but not on machine two.  I've always created the install set from the machine, not the group. 

              • 4. Re: Error db000011 & e0050001?

                If there's no pre-boot, what problem are you trying to solve? You can't remove anything with SafeTech, if there's nothing there to start with? Are you trying to uninstall the product, in which case you do that in Windows itself (sbsetup -uninstall).

                 

                Most likely your install set configuration is wrong - perhaps you created it from a machine object where the general page said "disabled" or something?

                 

                I think if you start again and make a good install set you'll have more luck, but creating it from specific machine objects is not really advised - you have to be really careful not to re-use the same install set, and importing it back can be tricky. Best to do it from the group itself.