1 2 3 Previous Next 20 Replies Latest reply on Aug 16, 2011 9:46 AM by randyami

    Cannot click on McAfee popup dialog buttons

      This issue still has not been resolved and I can only find two other threads that even "don't solve" the issue. 

       

      At the beginning of this week, this problem started with McAfee popup dialog boxes - the ones that tell you when there is a changed program wanting to access the Internet or when you connect to a new wireless network and other dialogs that popup quite frequently.  The buttons in the dialog boxes do not respond to clicks from the mouse.  They just sit there in the lower right hand corner of my screen until they randomly expire or are replaced by other messages. 

       

      They also do not work with manual tabbing to button and activating with either "enter" or "space".  My Vista system has all current updates of all related software, including McAfee.

       

      I can move the boxes - and have resorted to moving them off screen.

       

      I've already uninstalled, then completely uninstalled with the MCPR tool, then reinstalled., re-updated, and low and behold - still no clickity bang bang. 

       

      Then I did this all over again and still nothing.  I don't know why I expected a different result. [smirk]

       

      Upon some suggestion from another thread, I tried registering a list of random components with REGSVR32.  Still no change.

       

      Does anyone have anything CONCRETE on this issue - I remember this problem occurring years ago and it's back again.

       

      It is really frustrating when McAfee depends so much on these freaking boxes!

       

      Thank you!

       

      Randy

        1 2 3 Previous Next