1 2 Previous Next 10 Replies Latest reply on Jun 13, 2011 7:58 AM by ammar76x

    DAT not up-to-date

      Good day everyone,

      very new to the epo (4.0). I always get the following "This master repository is not up-to-date, but you are protected from all major threats".

      The DAT file is behind the latest one available.

      It happens from time to time.  Is it normal? How can I fix it?

      Appreciate your help

        • 1. Re: DAT not up-to-date
          hem

          Please share the screenshot of the exact message.

           

          Message was edited by: hem on 12/6/11 9:09:53 PM IST
          • 2. Re: DAT not up-to-date

            I also tried to download the file manually using the ftp option but it failed.

             

            epo.jpg

            • 3. Re: DAT not up-to-date
              hem

              Please run the pull task, select only DAT file and share EpoApsvr.log  (\Program files\McAfee\ePO\DB\Logs).

              • 4. Re: DAT not up-to-date
                hem

                I will suggest you to post the questions in correct product group.

                 

                This is ePO issue and should be posted under ePO group.

                • 5. Re: DAT not up-to-date

                  this is the error:

                  epo2.jpg

                  and this is the log:

                  ________________________________________________________________________________ _______________________________

                  20110613135059 I #5500 SiteMgrWrap Created instance of Site Manager

                  20110613135059 I #5500 SiteMgr SetEPOMode: SiteMgr enter ePO mode, server=BHHWAPEPS1, port=1443, EPOUser=, Password=********

                  20110613135059 I #5500 SiteMgr DALInit: Connected to DAL successful

                  20110613135059 I #5500 SiteMgr SetEPOMode: Set ePO mode successful

                  20110613135059 I #5500 SiteMgr DownloadSiteCatalogThreadProc: Download site catalog thread started

                  20110613135059 I #5500 SIM_InetMgr Starting download session for site McAfeeHttp

                  20110613135059 I #5500 naInet HTTP Session initialized

                  20110613135113 I #5500 naInet Connecting to HTTP Server using Microsoft WinInet

                  20110613135113 I #5500 naInet Trying to connect to Real Server update.nai.com using INTERNET_OPEN_TYPE_PRECONFIG

                  20110613135113 I #5500 naInet Connected to Server: update.nai.com on Port: 80 using WinInet

                  20110613135113 I #5500 SIM_InetMgr Started download session 1 for site McAfeeHttp

                  20110613135113 I #5500 SiteMgr CheckSiteStatus: Downloading file SiteStat.xml from site McAfeeHttp

                  20110613135113 I #5500 SIM_InetMgr Downloading file SiteStat.xml from session 1, LocalDir=C:\WINDOWS\TEMP\nai415.tmp\00000001, RemoteDir=

                  20110613135113 I #5500 naInet Open URL: http://update.nai.com:80/Products/CommonUpdater/SiteStat.xml

                  20110613135113 I #5500 naInet Trying to download using Microsoft WinInet library

                  20110613135113 I #5500 naInet Connecting to Real Server update.nai.com using INTERNET_OPEN_TYPE_DIRECT

                  20110613135113 I #5500 naInet No resume download needed, calling InternetOpenUrl

                  20110613135128 E #5500 naInet InternetOpenUrl failed on Server: update.nai.com:80, error msg: 

                  20110613135128 I #5500 naInet Failed to download the URL /Products/CommonUpdater/SiteStat.xml using Wininet

                  20110613135128 I #5500 naInet Trying to download using windows socket library

                  20110613135128 I #5500 naInet Connecting to Real Server: update.nai.com on port: 80

                  20110613135128 E #5500 naInet Failed to connect to Real Server: update.nai.com on port: 80

                  20110613135128 E #5500 naInet Socket error: 10047

                  20110613135128 I #5500 SIM_InetMgr Download file SiteStat.xml failed in session 1, nainet ret=10047

                  20110613135128 I #5500 SiteMgr CheckSiteStatus: Failed to download SiteStat.xml from site McAfeeHttp, hr=-2147467259

                  20110613135128 e #5500 SiteMgr Download sitestat.xml failed, error -803

                  20110613135128 I #5500 naInet HTTP Session closed

                  20110613135128 I #5500 naInet ------------------------------------------------------------

                  20110613135128 I #5500 SIM_InetMgr Session 1 ended, result=1

                  20110613135128 I #5500 SiteMgr DownloadSiteCatalogThreadProc: Download site catalog thread ended

                  20110613135128 x #5500 SiteMgr SiteMgr main control final release...

                  ________________________________________________________________________________ _____________________________

                   

                  thank you for your help.

                  • 6. Re: DAT not up-to-date
                    hem

                    Are you able to open the update website (http://update.nai.com/products/commonupdater/), download sitestat.xml file and paste to ePO server (\Program files\McAfee\ePO\DB\Software) after renaming the existing sitestat.xml file, restart the ePO services and run the pull task again.

                    • 7. Re: DAT not up-to-date

                      No I'm not able to open it.

                      we have not changed anything in the server and as I said, problem comes from time to time (this time it took long time).

                      • 8. Re: DAT not up-to-date
                        hem

                        I apologize but if you can't open the update website then the communication is blocked from your end.

                        • 9. Re: DAT not up-to-date

                          I will check with the team.

                           

                          Thanks for the help

                          1 2 Previous Next