4 Replies Latest reply: Jun 11, 2011 6:04 AM by Ex_Brit RSS

    white screen

    ecj

      hi.

      we have mcafee total protection.

      on our main computer mcafee appears as a white screen.

      this happened after an update.  it asked us to restart.  we did. and the program never opened the same and the m icon in the tool tray is gone.  in order to close it we have to use ctrl alt delete.

      we had reset our internet explore and the site advisor disappeared and when we try to download it again from the website it will not come back.

      we have internet explore 7 and have for quite some time.  we have never had any real trouble with mcafee before so this is a major concern.

      what is interesting is that windows tells us that we are protected and that mcafee is working when clearly it is not.

      any help would be appreciated.

      elizabeth

        • 1. Re: white screen
          Jayadeep NR

          It seems there was issue after McAfee update, probably it may be major update and it ask for restart. It will be better if you try to re-install McAfee. Please run MCPR tool to completely remove McAfee from your computer and restart thecomputer, then login to McAfee account and install McAfee ( Faq : install McAfee ). Let us if issue persists.

          • 2. Re: white screen
            ecj

            hi.

            the icon is not there to select to add to the task bar which leads me to believe it is a program issue.

            we have windows xp.

            can't open total protection as it is a white box.

            but the last time we tried to update it was on wednesday which was when this problem occured.

            when i run virtual technician it says 2 missing/corrupt COM components fixed.  i restart and i run it again and it says the same thing.

            as far as i know when we reset nothing was changed in settings that would cause the site advisor to move.  is there something i should check for?

            would a reinstallation fix this issue?

            • 3. Re: white screen
              spc3rd

              Hello again!

               

                   In Jayadeep NR's post here, he recommended uninstalling the McAfee from your computer and re-installing it.  I will defer to his recommendation.  Please follow the instructions he gives in his posting to accomplish the tasks.

               

              Hope it solves the problem!  If not, then please post back here again.

              • 4. Re: white screen
                Ex_Brit

                In addition to the above I would point out that your XP should be SP3 (Service Pack 3) and if not there is help with that HERE.

                 

                Also this issue occurred when people were using beta versions of IE or had beta  (or RC) versions installed and failed to uninstall them when updating to the final version.

                 

                If that was the case here, uninstall it.

                 

                Either way you might want to go to Microsoft's website and download IE8.    It is more secure.