2 Replies Latest reply on Jun 10, 2011 9:47 AM by jfskelly

    ePolicy Orchestrator Version 4.5 Patch 4

      I have tried to download this patch from teh following thread https://community.mcafee.com/thread/35681 but it keeps popping up saying access denied.

       

      Basically, I have an issue whereby the System Tree has disappeared when I want to push a new agent to a device for installation of Endpoint Encryption.

       

      Here is an image of what is currently showing:

       

      Import Screen.JPG

      When I select the domain, it normally brings up a System tree on the left hand side showing our domain details and we can browse to the container we want to add the computer from.

       

      This has sporadically disappeared and I cannot find a way to get this back.  I have tried removing and re-adding the LDAP server, using a different LDAP servers but to no avail.

       

      I have read a pdf online https://kc.mcafee.com/resources/sites/MCAFEE/content/live/PRODUCT_DOCUMENTATION/ 22000/PD22978/en_US/ePO45P4_Updated_ReadMe.pdf which mentions system tree sorting issue being resolved, but I can't seem to download the patch.

       

      Has anyone got a new link to the patch and / or a solution to the system tree view disappearing?

       

      Thanks,

       

      John

        • 1. Re: ePolicy Orchestrator Version 4.5 Patch 4
          JoeBidgood

          Patch 4 is available on the download site - log in with your grant number and it's under the ePO section.

           

          With regard to the tree issue - I'm not sure what you mean, I'm afraid. From the screenshot it looks like the Browse window for adding new systems - if so, it's exactly what I'd expect to see. Can you explain a bit more about what you're expecting?

           

          Thanks -

           

          Joe

          1 of 1 people found this helpful
          • 2. Re: ePolicy Orchestrator Version 4.5 Patch 4

            Thanks Joe for your quick response.

             

            Basically, on most screens on the left hand side, you get a drop down list of subfolders (very much like active directory).

             

            But this is no longer appearing.

             

            issue.JPG

            On the far left, it should show the system tree and a sub window should show the list ot devices.

            This worked in the same way when trying to import devices.

             

            Now it doesn't work.