8 Replies Latest reply on Nov 30, 2007 7:54 PM by redeastevil

    Requirement for patch 15 on VSE8.0i  before applying 5200 engine

      Hi everyone..just seeking for your advice and suggestion..is it a recommended to upgrade to latest patch before applying 5200 engine?

      Thanks,
      --redeastevil