3 Replies Latest reply on Jun 9, 2011 7:31 AM by Nishant Shah

    ePO client not getting tasks

    Nishant Shah

      Hi Guys,

       

      I have a problems with the ePO clients on our network. We have about 50 machines in our network. 1 ePO server. We are manually deploying the ePO client from the installer (gotten from the server). Now i have created a task to install VSE and ASE on the client machines but none of the clients get the task.

       

      1) I am able to telnet from clients to server and vice versa.

      2) when i run a wake up agent call, i can see that the agent receives the wake up call.

      3) The agents do not execute any client tasks that are setup.

       

      Here are some more details.

       

      1) ePO server 4.5 patch 4, clients are all windows 7 and i have disabled the firewall on the clients.

      2) I even tried to login into the client as the domain admin, but still have problems with receiving the packages.

       

      I was successfully able to check in the packages. also, the client task run on the ePO server itself and the package is deployed successfully.

       

      Please answer asap, we need to get this resolved immediately.

       

      Thanks to everyone in advance.