3 Replies Latest reply on Jun 6, 2011 10:13 AM by exbrit

    Problems activating Mcafee 2011 on Windows 7

      Hi,

      I installed Mcafee from a CD, everything works fine, but I can't activate the product.

      When I run the Virtual Technician, this is the error I receive.

        • 1. Re: Problems activating Mcafee 2011 on Windows 7
          exbrit

          Hi,

           

          Did you have McAfee installed previously?  If so go to your online account page, sign in and click on the 'Subscription' link next to your product and deactivate it first.  Then uninstall everything in the normal manner via Control Panel, run the MCPR cleanup tool listed under Useful Links at the top of this page.  Reboot and reinstall, using the online option when and if offered.   That creates/modifies the online account and gives you the latest version.

           

          Even if you didn't have it installed previously the above exercise may help anyway.

           

          If it continues please supply some information on your Operating System's Service Pack (for that right-click Computer, then go to Properties) and version of Internet Explorer (open it and go to Help/About) installed.   (McAfee used IE for everything regardless of your choice of browser).

           

          By the way is that Virtual Technician report # 33222256?   I can't quite make it out. Any technician reading this will need it.

           

           

           

           

          .

           

          Message was edited by: Ex_Brit on 06/06/11 9:52:05 EDT AM
          • 2. Re: Problems activating Mcafee 2011 on Windows 7

            Hi Ex_Brit,

             

            Yes, I had McAfee installed previously.

            I will try to go through these steps this night and will let you know the results.

            • 3. Re: Problems activating Mcafee 2011 on Windows 7
              exbrit

              Hopefully it will help.