1 2 3 4 Previous Next 35 Replies Latest reply on Jun 25, 2011 1:46 AM by jmckee

    Mcshield bogs system down

    jmckee

      My system was running fine until the latest updates for Security Center and Firewall that took place on 6/3 and 6/4. After the update on 6/4 , the system started getting quite sluggish. Settings were checked and all were the same as prior to the updates. I did notice in Task Manager that mcshield.exe was always  running and the cpu percentage was fluctuating between 0% and 50%. It was also taking anywhere from 30,000 K to 250,000 K.  Program startups took way longer (sometimes over twice as long). Nothing else has changed on the system.

       

       

      My system is:

       

      Windows XP SP3

      Pentium 4

       

       

      McAfee info:

       

      Security Center version 11.0

      Virus Scan version 15.0  , DAT 6368

      Personal Firewall 12

      Site Advisor 3.3

       

       

      Obviously , the issue is with the recent updates. Any suggestions?

        • 1. Re: Mcshield bogs system down
          Hayton

          Your system configuration is similar to mine and I have a major problem with mcshield grabbing 90% of cpu for extended periods while it frantically swaps data on and off the disk.

           

          Next time this happens have a look in Task Manager and make a note of how many page faults are registered for mcshield. When it happens on mine it can rack up 30 to 40 million page faults in a short time, which means nothing else gets much of a look-in.

           

          How much memory have you got? I've a gigabyte and that used to be plenty. Not any more though. I'm playing around with the Advanced settings in System at the moment to see whether giving memory and/or cpu priority to services or programs gives better results. So far the results are disappointing.

          • 2. Re: Mcshield bogs system down
            Peacekeeper

            Yeah that was my thought as well ram. My xp test box has 2gb ram and runs fine.

            • 3. Re: Mcshield bogs system down
              jmckee

              My system has 512 megs memory. I'm on welfare and cannot afford to add more.

               

              The system was running just fine until the recent upgrades. One other thing I noted in Task manager that was active quite a bit was winlogon.exe. Prior to the recent upgrades , I did not see that one active nor was the hard drive light flashing every few seconds.

               

              The system was scanned for viruses early this morning. None found.

               

              Message was edited by: jmckee on 6/6/11 8:56:38 PM EDT
              • 4. Re: Mcshield bogs system down

                I installed an update on my personal computer yesterday and afterwards, I noticed that my internet was all but shut off. 

                 

                When I'd try to access a website, I would get the "looking up...." message and it would take several minutes before it would begin loading the page.

                 

                I tried troubleshooting the network, changing DNS servers, manually assigning an IP, etc. and nothing would work.  I couldn't find anything unusual running on the computer.  I eventually gave up and went to bed.

                 

                This morning, I noticed the McAfee update on my office computer, and restarted the computer.  At that point, it occurred to me that the problem had started after I rebooted for the McAfee update yesterday.

                 

                The office computer was fine after the reboot, but when I got home today, I uninstalled McAfee completely.  Everything went back to normal. 

                 

                I reinstalled McAfee and it's working fine now, but I'm wondering if there was a bad update yesterday.

                • 5. Re: Mcshield bogs system down
                  Peacekeeper

                  Sometimes an update of an already installed version does not take. I always uninstal / reinstall to be sure. Note this my feeling.

                   

                  jmckee

                  Ok worth a check with This program but I feel sure 1gb or so will make things hum.

                   

                  What Pc is it make and model? Is it a home biult 1 ie you can use normal ram or a Dell/HP that is somewhat strict of ram used.  There are heaps of cheap ram around suitable for these Models might be worth checking the price and see if you can manage it.

                  • 6. Re: Mcshield bogs system down
                    jmckee

                    The computer is a Dell Dimension 3100.

                     

                    Prior to the update on Saturday (6/4) , when the system was idle (only startup programs) after a boot , Task Manager showed the cpu at 0% up to 3%. After the update and a reboot , the cpu percentage is now at 0% - over 50% with only the startup programs running (no change to startup).  The only change was whatever was updated on Saturday in McAfee (Security Center , Firewall).

                     

                    One other thing that was discovered was that all of the System Restore points had been removed when I went to restore to a point prior to the updates. They were there on Friday , gone on Sunday. I set a new restore point on 6/5. When I was checking on 6/6 to see if it also ended up being deleted , it had been. Is McAfee doing that? Nobody else uses the computer (I live alone) , so something in the system is responsible.

                     

                    Message was edited by: jmckee on 6/7/11 3:30:34 AM EDT
                    • 7. Re: Mcshield bogs system down
                      Peacekeeper

                      Gees that sounds suspect. Check first with

                      getsusp

                      Download here latest version https://community.mcafee.com/thread/32269

                      Add your email addy to the preferences so Mcafee can contact you with a fix if it finds a suspect file.

                       

                      Then run the program I linked to above.

                      • 8. Re: Mcshield bogs system down
                        jmckee

                        Will get the getsusp program and see what come up. Tried the link in the prior post and it was reported as suspicious by Firefox.

                         

                        Something definitely is suspect since mcshield should not be hogging the system and the restore points should not be touched. Possibly just coincidence , but CompuServe software (version 6.02 and the Dialer) started having an issue connecting at the same time.

                         

                        Just checked and the restore point set around 3:00am is already gone. It was there at 2:00 this afternoon.

                         

                        When I tried to download the getsusp program , the download went part way and then got an error message indicating the file could not be read. Will keep trying. The system is getting slower by the day.

                         

                        Message was edited by: jmckee on 6/7/11 9:53:22 PM EDT
                        • 9. Re: Mcshield bogs system down
                          Peacekeeper

                          www.malwarebytes.org is NOT suspicious Try downloading on another PC to a usb stck. Rename setup file to abc.exe and when installing rename the folder that it is installed in to stop malware detecting it

                           

                          Message was edited by: Peacekeeper on 8/06/11 1:55:24 PM
                          1 2 3 4 Previous Next