1 Reply Latest reply on Jun 5, 2011 7:16 AM by exbrit

    Reactivate Subscription

      Hi ,

       

      I would appreciate some advice please - I have a toshiba laptop that is about 3 months old.

       

      It came with 30 days free internet security,expiring 12/04/2011.

       

      I added a subscription with a genuine mcafee Internet security 2011, which is shown in my account as active and valid till 12/04/2012.

       

      This weekend I had to reformat the laptop due to a trojan which although IS picked up and deleted, did some damage which was faster to fix by a factory restore (not much on the laptop as quite new).

       

      The factory restore is fine, but mcafee says it is not protected becasue it is only looking at the free 30 day subscription that has expired - I dont know how to make it point to the active subscription ?

       

      I have tried to deactivate and re activate it but it doesnt work.

       

      Any help much appreciated as I dont want another virus,

       

      Cheers

       

      Antoni

        • 1. Re: Reactivate Subscription
          exbrit

          First sign in to your online account here: http://home.mcafee.com/Default.aspx?culture=EN-GB (top right) and go to your subscription.,

           

          Click on subscriptions and deactivate the license in use for that machine.

           

          The page looks a little like this:  (Click to enlarge...this is a pic of my own account so product names may vary)

           

          msub1.JPG

           

          When you click Subscription it should open up to look something like this (I've named my entries so I know what they apply to but usually by default they bear the name you've given the computer at Windows setup.

           

          msub2.JPG

           

          Once that's done uninstall all McAfee from your machine, then run the MCPR cleanup tool available via useful links at the top of this page and reboot immediately it tells you to.

           

          Go back to that account page above and download your product from there, don't use a CD or other means.

           

          That should hopefully fix things.

           

           

           

           

           

          .

           

          Message was edited by: Ex_Brit on 05/06/11 8:16:19 EDT AM