4 Replies Latest reply: Jun 30, 2011 10:42 AM by andy45fr RSS

    Real-Time Scanning won't stay on

      Having just had an automatic update applied, real-time scanning won't turn on - each time I turn it on, it stays green for about 2 seconds, then goes back to RED and OFF. I assume this problem has been caused by the update - is anyone else having the same issue, and is there a solution?

      I am running Windows 7 Premium Home edition on a Dell Studio 15 laptop.

      Thanks for any help

        • 1. Re: Real-Time Scanning won't stay on

          Hi andy45fr,


          What is the Build version of the McAfee Security Center installed?


          Windows 7 is 32-Bit or 64-Bit?

          • 2. Re: Real-Time Scanning won't stay on

            Apologies for not replying before, I was away on holiday from June 3rd, and when I came back after 2 weeks, the problem had gone away (I assumed corrected by a subsequent update), so forgot about it until today, when it has started to happen again (see my second post)

            • 3. Re: Real-Time Scanning won't stay on


              Thanks for providing us with a status update on your issue, and glad that its fixed by now, Please do let us know if you  have any other issues



              • 4. Re: Real-Time Scanning won't stay on

                Sadly, I DO still have a problem - as I said in my reply, the problem has re-occurred today. I think I may have posted in the wrong section, so am reproducing the current problem below, and have moved it into Home General Discussion.


                For the second time in as many months, I have the same problem with McAfee Security 'real-time scanning won't stay on'. Each occurrence has followed a McAfee update, the first time was eventually resolved after a while (I was away on holiday, so don't know how long, when I came back, it worked again). After an update yesterday 29 June, the problem is back - each time I turn it on, stays green for 2 seconds, then goes red and OFF again.

                What is going on - am I safe to access the internet while this is happening, and WHY does it keep happening?




                Dell Studio 15 laptop running Windows 7 Home Premium 64-bit, with Service Pack 1 applied

                McAfee Security Center build version 11.0.560 last update 24 Jun

                McAfee Virus Scan build version 15.0.288 last update 29 June (this is where I assume the problem lies, it was working OK before yesterday).

                no other components have been updated since 15 June.


                Message was edited by: andy45fr on 30/06/11 04:19:00 CDT


                Have run McAfee Virtual Technician, with the following results (which it is unable to resolve):


                McAfee Security Center 15.0.288 Missing files (1)

                Pending: DAT file out of date


                Anyone have any idea what I can do to resolve this???


                Message was edited by: andy45fr on 30/06/11 04:28:49 CDT


                Message was edited by: andy45fr on 30/06/11 10:42:18 CDT