1 Reply Latest reply on Jun 3, 2011 12:25 PM by Hayton

    "safeboot" error message

      when I turn my computer on, it says "error has occurred while starting Safeboot", error code 5b010019.  Any idea who to contact to get help?  There's usually an 800 number when the "user name" and "password" screen comes up, but i can't even get to that!  Any help would be much appreciated!

        • 1. Re: "safeboot" error message
          Hayton

          Questions :

          - Do you get an error code 92h following this?

          - Have you got a wireless connection?

          - Is this a laptop?

           

          There was a spate of messages about this error code back in 2007 -

          http://www.wirelessforums.org/alt-computer-security/safteboot-5b010019-error-the n-92h-34822.html

          - copied into many other forums, apparently

           

          The latest occurrence of this error message I can find is from a few months ago, noted in these forums -

          https://community.mcafee.com/thread/32093

          sberrors.ini / xml will tell you the description, what it "means" depends on what version of the product you have and what you did to get into this position.

           

          Have a look in sberrors.ini and let us know what you find there. Also tell us what version of the product you have.

           

          Edit - I found some more discussions here, including some mentioning error 92h. They're all in the Business-->Data Protection-->Encryption: EEM Managed part of the forum though, so I should have asked : is this a consumer- or a business-related question? If it's Business I'll move it over to that part of the forum, where it will be dealt with by someone who is familiar with the Enterprise products.

           

          Message was edited by: Hayton on 03/06/11 18:25:43 IST