1 Reply Latest reply on May 26, 2011 12:26 PM by Hayton

    Error message 0x800ccc0e

      I have a dell laptop with windows vista and winwows mail. Everything was fine until earlier this week when I could no longer send emails. I can still receive fine.

       

      I get this error message:

       

      'The connection to the server has failed. Subject 'test' , account, Protocol SMTP Port 25 secure (SSL),No, socker error 10060, Error number 0x800CCC0E

       

      I have checked and all email settings - fine

      I have run Mcafee virtual technician - fine

      I have tried sending emails via my blackerry - fine so the server works ok

       

      I have tried the email provider help service and checked everything there end - fine They say its a firewall issue.

       

      I cant get access to Mcafee online help chat as the 'representative chat' doesn't seem to work. Can anyone help? I am getting desperate!

       

      The only other issue which may or may not be relevant is that I live in the UK but have just arrived in Canada for a few weeks. This issue has started since I arrived.

       

      Ideas?

       

      Thanks

       

      Gary