2 Replies Latest reply on May 24, 2011 6:47 PM by Hayton

    Problem setting Parental Controls

      Added my 13 yr old as separate user on my computer....not showing up as user in Family Protection. Can anyone help me?

        • 1. Re: Problem setting Parental Controls
          spc3rd

          Hi gosouth09!

           

          Welcome to the McAfee forums!  Just for future reference, the particular issue you've presented (with the McAfee Family Protection/Parental Controls) would best be posted in that specific forum.  To accomplish this, when you first log on to this site, at the top of the page, click on "Home and Home Office", then look down the list of forums along the left side of the next page displayed and click on McAfee Family Protection.  This will open the appropriate forum page for this issue.  (It takes a while to get used to how things work on this site...but you'll gradually become more accustomed).

           

          You indicated having added your 13 year old as a separate user on your computer.  I am presuming you did this via the "User Accounts" link in the Control Panel and designated the account as a limited account.  Have you verified the added account was indeed created and is turned on?

           

          (I.e. if you yourself are logged on, then log off  - does your monitor now show the Welcome log-in screen displaying your account, your child's, (and anyone else who has an account on the computer)?   Have you re-started your computer since creating your child's account & tried going back into the Parental Controls section to complete whatever activity you wanted to do?

           

           

           

          Message was edited by: spc3rd on 5/24/11 12:53:45 PM ADT

           

          Message was edited by: spc3rd on 5/24/11 1:22:19 PM ADT

           

          Message was edited by: spc3rd on 5/24/11 1:24:08 PM ADT

           

          Message was edited by: spc3rd on 5/24/11 1:26:03 PM ADT
          • 2. Re: Problem setting Parental Controls
            Hayton

            gosouth09, what's your operating system? Do you have the standalone Family Protection, or is this incorporated into a McAfee package? And what version is it?