1 Reply Latest reply on May 20, 2011 3:11 AM by myo

    SSO stop to login as Window Administrator account



      In regard of Mcafee EE, I have enabled SSO.


      Currently I'm testing with Window XP SP2.


      All are working as expected execpt one.


      As there are one local admin account in WIndow XP, everytime when I login with "Safeboot" admin, it login automatically as normal user (let' say - user1).


      To login as Window administrator, I have created a "admin" account in Safeboot. If not, I even can't login as Window administrar any more.


      Any solution for this?

        • 1. Re: SSO stop to login as Window Administrator account

          I have managed to solve by myself using the info from one of the discussion topic.


          "Log off" windows desktop


          Press CTRL+ALT+DELETE, McAfee authentication screen appears (based on SSO options)


          Click cancel


          Un-tick "use SSO"


          Authenticate to McAfee windows using domain account


          windows log-on box will appear, leaving you able to use local admin