1 Reply Latest reply on May 20, 2011 3:38 AM by JoeBidgood

    Failed to download file catalog.z from site update.nai.com:80, error code 11001 ( No such host is known. )

      Hi guys im with trobles downloading epo updates. I checked the firewall and everything seems to be ok. Here is the log file of my ePO:

      20110519133718 I #4276 RManJNI  Starting RManJNI on computer FMZSRVR001

      20110519133718 I #4276 NAISIGN  Loading fips module, current folder: C:\PROGRA~1\McAfee\EPOLIC~1

      20110519133718 I #4276 NAISIGN  Checking for fips module in C:\PROGRA~1\McAfee\EPOLIC~1

      20110519133718 I #4276 NAISIGN  Found fips module: C:\PROGRA~1\McAfee\EPOLIC~1\cryptocme2.dll

      20110519133718 I #4276 NAISIGN  FIPS library initialized successfully

      20110519133719 I #4276 NAISIGN  Loading fips module, current folder: C:\PROGRA~1\McAfee\EPOLIC~1

      20110519133719 I #4276 NAISIGN  Checking for fips module in C:\PROGRA~1\McAfee\EPOLIC~1

      20110519133719 I #4276 NAISIGN  Found fips module: C:\PROGRA~1\McAfee\EPOLIC~1\cryptocme2.dll

      20110519133719 I #4276 NAISIGN  FIPS library initialized successfully

      20110519133720 I #4276 RManJNI  Checking agent package: Current\EPOAGENT3000\Install\0409\

      20110519133720 I #4276 RManJNI  Checking agent package: Current\EPOAGENT3700MACX\Install\0409\

      20110519133720 I #4276 RManJNI  Checking agent package: Current\EPOAGENT3700LYNX\Install\0409\

      20110519133721 I #4276 RManJNI  Signaling Repository Manager open for business()

      20110519133737 I #0608 EPOJNI   Getting license data...

      20110519133737 I #0608 EPOJNI   Getting license data...

      20110519133749 I #0608 EPOJNI   Getting license data...

      20110519133806 I #0760 NAISIGN  Loading fips module, current folder: C:\PROGRA~1\McAfee\EPOLIC~1

      20110519133806 I #0760 NAISIGN  Checking for fips module in C:\PROGRA~1\McAfee\EPOLIC~1

      20110519133806 I #0760 NAISIGN  Found fips module: C:\PROGRA~1\McAfee\EPOLIC~1\cryptocme2.dll

      20110519133806 I #0760 NAISIGN  FIPS library initialized successfully

      20110519133806 I #0760 SiteMgrWrap Created instance of Site Manager

      20110519133806 I #0760 SiteMgr  SetEPOMode: SiteMgr enter ePO mode, server=FMZSRVR001, port=8443, EPOUser=, Password=********

      20110519133806 I #0760 SiteMgr  DALInit: Connected to DAL successful

      20110519133806 I #0760 SiteMgr  SetEPOMode: Set ePO mode successful

      20110519133806 I #0760 SiteMgr  DownloadSiteCatalogThreadProc: Download site catalog thread started

      20110519133806 I #0760 SIM_InetMgr Starting download session for site McAfeeHttp

      20110519133806 I #0760 NAISIGN  Loading fips module, current folder: C:\PROGRA~1\McAfee\EPOLIC~1

      20110519133806 I #0760 NAISIGN  Checking for fips module in C:\PROGRA~1\McAfee\EPOLIC~1

      20110519133806 I #0760 NAISIGN  Found fips module: C:\PROGRA~1\McAfee\EPOLIC~1\cryptocme2.dll

      20110519133806 I #0760 NAISIGN  FIPS library initialized successfully

      20110519133806 I #0760 NAISIGN  Loading fips module, current folder: C:\PROGRA~1\McAfee\EPOLIC~1

      20110519133806 I #0760 NAISIGN  Checking for fips module in C:\PROGRA~1\McAfee\EPOLIC~1

      20110519133806 I #0760 NAISIGN  Found fips module: C:\PROGRA~1\McAfee\EPOLIC~1\cryptocme2.dll

      20110519133806 I #0760 NAISIGN  FIPS library initialized successfully

      20110519133806 I #0760 naInet   HTTP Session initialized

      20110519133806 I #0760 naInet   Connecting to HTTP Server using Microsoft WinInet

      20110519133806 I #0760 naInet   Trying to connect to Real Server update.nai.com using INTERNET_OPEN_TYPE_PRECONFIG

      20110519133806 I #0760 naInet   Connected to Server: update.nai.com on Port: 80 using WinInet

      20110519133806 I #0760 SIM_InetMgr Started download session 1 for site McAfeeHttp

      20110519133806 I #0760 SiteMgr  CheckSiteStatus: Downloading file SiteStat.xml from site McAfeeHttp

      20110519133806 I #0760 SIM_InetMgr Downloading file SiteStat.xml from session 1, LocalDir=C:\WINDOWS\TEMP\naiAD.tmp\00000001, RemoteDir=

      20110519133806 I #0760 naInet   Open URL: http://update.nai.com:80/Products/CommonUpdater/SiteStat.xml

      20110519133806 I #0760 naInet   Trying to download using Microsoft WinInet library

      20110519133806 I #0760 naInet   Connecting to Real Server update.nai.com using INTERNET_OPEN_TYPE_DIRECT

      20110519133806 I #0760 naInet   No resume download needed, calling InternetOpenUrl

      20110519133806 I #0760 NAINET   Resolving name update.nai.com to address

      20110519133821 E #0760 naInet   InternetOpenUrl failed on Server: update.nai.com:80, error msg: 

      20110519133821 I #0760 naInet   Failed to download the URL /Products/CommonUpdater/SiteStat.xml using Wininet

      20110519133821 I #0760 naInet   Trying to download using windows socket library

      20110519133821 I #0760 naInet   Connecting to Real Server: update.nai.com on port: 80

      20110519133822 I #4160 SiteMgrWrap Created instance of Site Manager

      20110519133822 I #4160 SiteMgr  SetEPOMode: SiteMgr enter ePO mode, server=FMZSRVR001, port=8443, EPOUser=, Password=********

      20110519133822 I #4160 SiteMgr  DALInit: Connected to DAL successful

      20110519133822 I #4160 SiteMgr  SetEPOMode: Set ePO mode successful

      20110519133822 I #4160 SiteMgr  GeneralInetRequestThreadProc: GeneralInetRequest thread started

      20110519133822 I #4160 SIM_InetMgr Starting download session for url myavert.avertlabs.com:8801

      20110519133822 I #4160 naInet   HTTP Session initialized

      20110519133822 I #4160 naInet   Connecting to HTTP Server using Microsoft WinInet

      20110519133822 I #4160 naInet   Trying to connect to Real Server myavert.avertlabs.com using INTERNET_OPEN_TYPE_PRECONFIG

      20110519133822 I #4160 naInet   Connected to Server: myavert.avertlabs.com on Port: 8801 using WinInet

      20110519133822 I #4160 SIM_InetMgr Started download session 1 for site myavert.avertlabs.com:8801

      20110519133822 I #4160 SiteMgr  GeneralInetRequestThreadProc: Downloading /reportservice.asmx

      20110519133822 I #4160 SIM_InetMgr Downloading file reportservice.asmx from session 1, LocalDir=C:\WINDOWS\TEMP\naiB3.tmp\00000000, RemoteDir=

      20110519133822 I #4160 naInet   Open URL: http://myavert.avertlabs.com:8801/reportservice.asmx

      20110519133822 I #4160 naInet   Trying to download using Microsoft WinInet library

      20110519133822 I #4160 naInet   Connecting to Real Server myavert.avertlabs.com using INTERNET_OPEN_TYPE_DIRECT

      20110519133822 I #4160 naInet   No resume download needed, calling InternetOpenUrl

      20110519133822 I #4160 NAINET   Resolving name myavert.avertlabs.com to address

      20110519133827 E #0760 naInet   failed to find host for HTTP server: update.nai.com:80, error 11001

      20110519133827 I #0760 SIM_InetMgr Download file SiteStat.xml failed in session 1, nainet ret=11001

      20110519133827 I #0760 SiteMgr  CheckSiteStatus: Failed to download SiteStat.xml from site McAfeeHttp, hr=-2147467259

      20110519133827 e #0760 SiteMgr  Download sitestat.xml failed, error -803

      20110519133827 I #0760 naInet   HTTP Session closed

      20110519133827 I #0760 naInet   ------------------------------------------------------------

      20110519133827 I #0760 SIM_InetMgr Session 1 ended, result=1

      20110519133827 I #0760 SiteMgr  DownloadSiteCatalogThreadProc: Download site catalog thread ended

      20110519133827 x #0760 SiteMgr  SiteMgr main control final release...

       

      Thanks for all and home someone can help me...