9 Replies Latest reply on May 25, 2011 4:55 AM by Laszlo G

    Upgrade from 4.0 to 4.5 problems

    mattymatt79

      Hi all, I'm trying to upgrade my ePO server from 4.0 to 4.5 and when I get to the prompt of User Name / Password, I get this error message.

       

      Setup cannot connect to the ePO server with the crednetials you provided.

      Enter a valid username and password to continue.

       

      Thing is, I can open up my 4.0.0 console and log in just fine.

      I have blanket global admin on server with the account as well as sysadmin on the SQL 2005 server with this account.

       

      I tested the account and can login just fine via SQL to the database. What gives?

       

      I even changed the password so that it doesn't contain any special charecters like the KB article said to do. Just lowercase letters and a few numbers.

       

      Anything? I'm pulling out what little hair I have left.