1 Reply Latest reply on Oct 20, 2008 4:25 AM by Musicrab

    Error Installing Anti-Spyware Enterprise Module via EPO

      In our environment (EPO 3.6 SP2), we have VirusScan 8.0i Enterprise (with patch 13) and the Anti-Spyware Enterprise Module installed. These products are installed by EPO and CMA 3.5.5.438. I've noticed in the logs that the Anti-Spyware module (8.0.0.989) is trying to re-install itself (its already installed) through a deployment task and generating an error.

      Wednesday, September 27, 2006 10:49:54 AM Info Script Installing VSEMAS__8000.
      Wednesday, September 27, 2006 10:49:54 AM Info Script Verifying VSE80MAS.exe.
      Wednesday, September 27, 2006 10:49:54 AM Info Script Error occurred while installing VSEMAS__8000

      Trying to install VSE80MAS.exe manually also generates an error that is already installed.

      Any suggestions to get VSE80MAS to stop trying to re-install itself when its already there? Thanks in advance, Peter
        • 1. RE: Error Installing Anti-Spyware Enterprise Module via EPO
          Similar to the above problem, we have VSE8.0.0 and VSE8.5.0 in our Policy Catalog (ePO 3.6.1)
          When performing a pull we get
          Failed to check in package VSEMAS__80000\8.0.0\Install\0000

          This is preventing us getting any useful AV updates (DAT packages). Any idea how we can procede. Thanks.

          UPDATE. I'm getting the site where the problem occurs to send me the appropriate section of the epoapsvr.log file.
          I'm assuming we get this error because we have VSE 8.5.0 installed rather than 8.0.0
          I need a way of telling ePO to ignore VSEMAS !?!?!?!?