5 Replies Latest reply on May 24, 2011 3:11 PM by rbabcock

    VirusScan is not being picked up by ePO

      Hi

      I Have a problem on quite a few machines in my enviroment.

      some Mcahine that has VirusScan 8.7 installed is not being picked up by ePO.

      The agent communicates properly and ePO can see the Machine.

      However it does not pick up the installed products i.e VirusScan 8.7.

      Whenever i run a repair on VirusSacn it them picks up.

      But by the next day the problem is back.

      I even Tried reinstalling VirusScan but still the same issue - it picks up but by the next day it is gone again.

       

      Thanks

        • 1. Re: VirusScan is not being picked up by ePO
          falaendor

          I'd suggest to re-install the agent on one of the machines and see if this resolves the issue.

          • 2. Re: VirusScan is not being picked up by ePO

            I tried that too

            even tried differant agent versions

            Still the same result

            • 3. Re: VirusScan is not being picked up by ePO
              Regis

              When you reinstalled the agent, did you do a forceuninstall?   As in

               

              FramePkg /forceuninstall /silent

              FramePkg /install=agent /forceinstall /s

               

              This seems to be rather important in several cases.

               

              I've seen a few where an old Virusscan 8.0 or anything older than what the ePO has extensions for might be laying around on the client, and that inhibits the upgrade to 8.7 from either taking or being seen appropriately by the ePO.   Any chance there's something very old laying around on those clients?  Search the directories on the clients manually, as I've seen an old virusscan 8.0 directory on a box gum things up even though vse 8.0 wasn't in the add/remove programs list any longer.  I had to do a full manual uninstall (involving a lot of registry entry removal and manual file removals) to exorcise a couple boxes and getting them reporting appropriately recently.

               

              Maintaining these clients is quite a pain in the butt, no doubt.   So many little squirrely issues can creep into machines of a certain age.

               

              Message was edited by: Regis on 5/17/11 9:13:45 AM CDT
              • 4. Re: VirusScan is not being picked up by ePO

                I think we're seeing the same problem.  We upgraded our ePO server to 4.6 build 1029 and agents from 3.6 to 4.5.  Then we upgraded clients from 8.5i patch 7 to 8.7i patch 5.  One client reports 8.7 but close to 200 do not.

                 

                In queries, "Installed Products" returns VIRUSCAN8700 version 8.7.0.570.Wrk, but "Product Version (VirusScan Enterprise)" returns blank (except one machine returns 8.7.0.570.Wrk).  So our dashboard shows only one compliant machine.

                 

                Uninstalling the agent and reinstalling doesn't help.

                 

                In this state, we can't tell from ePO if a client is working.  For example, I found one client where the VirusScan upgrade had failed (might have been turned off in mid-upgrade) leaving the VirusScan Enterprise directory empty.

                • 5. Re: VirusScan is not being picked up by ePO

                  Seems the one machine that seemed to be reporting properly had both 8.5i and 8.7i installed.  I'm not sure how that happened, but after fixing the double install, reporting from that machine is broken like all the others.