1 2 3 Previous Next 107 Replies Latest reply on Sep 14, 2011 3:51 PM by Peacekeeper Branched to a new discussion.

    Scheduled Scan not working

      No matter what I try, I cannot seem to get my scheduled scanning to turn on.  I click "Turn On" and then I click "Apply."  I go back to the home tab, and check and it is still off.  I have tried the virtual assistant, and it found no problems.  I tried to uninstall and then reinstall, and that didn't fix the problem neither.  I really wish I could get this feature to work because it would be useful.  Any advice?

        • 1. Re: Scheduled Scan not working

          Sorry, I meant virtual technician not virtual assistant.

          • 2. Re: Scheduled Scan not working

            You could start by checking your time and date and time zone on your computer.Just click on your time and date on the right and it should open.If all of this is correct,It could pertain to the so called smart timer.I have had this problem since I had this version of Mcafee.My scan never goes off when schedueled.I believe if all your settings are correct.The problem may be with the smart timer.They have it rigged to go off after cpu is below 10% for 10 minutes i think.If you have your computer on and you are using it.I dont think it will start scanning untill you stop working on computer.Then it has to be below that cpu margin for 10 minutes.At least I think that`s how it works.

            • 3. Re: Scheduled Scan not working

              I have been having the exact same problem. I contacted chat support yesterday, and per their instruction uninstalled and reinstalled McAfee, but the scheduled scan still will now stay on when I turn it on. I will let you know if I find out how to fix this.

               

              Message was edited by: joonlily on 5/16/11 7:36:08 PM CDT
              • 4. Re: Scheduled Scan not working

                Most definitely let me know if you figure out how to fix it...the uninstall/reinstall definitely isn't helping us.  Maybe they will figure something else out.  It is like it turns on and automatically turns itself back off.  It makes no sense.  Keep me updated and I will do the same for you if I figure anything out.

                • 5. Re: Scheduled Scan not working
                  Jayadeep NR

                  Hi,

                   

                  You may restart your computer in safe mode and try to change schedule scan setting and turn it on. Restart the computer to normal mode and let me know if it fixed the issue with schedule scan..

                  • 6. Re: Scheduled Scan not working
                    Peacekeeper

                    Maybe this not what you are asking or is the setting not sticking?

                     

                    Scheduled scan will not start immediately. In 2011 version it is controlled by a feature called idle timer which waits for the PC to be on low cpu use for a period. It will though start at scan time +2hrs.

                     

                    In 2010 Sceduled scan is controlled by smart timer It has similiar issues ie

                    "The 2010 version has a new feature called Smart Timer that sees if the PC is in use and holds off updating till it is idle."

                     

                    Both can cause angst it is intended to have a disable featuire or some way to up the cpu usage test in a patch later this year.

                     

                    Message was edited by: Peacekeeper on 17/05/11 7:26:53 PM
                    • 7. Re: Scheduled Scan not working
                      thecreator

                      jen2011 wrote:

                       

                      No matter what I try, I cannot seem to get my scheduled scanning to turn on.  I click "Turn On" and then I click "Apply."  I go back to the home tab, and check and it is still off.  I have tried the virtual assistant, and it found no problems.  I tried to uninstall and then reinstall, and that didn't fix the problem neither.  I really wish I could get this feature to work because it would be useful.  Any advice?


                      Hi jen2011,

                       

                      The way you wrote your problem, does not explain it well.

                       

                      If you go to Scheduled Scan:, does it state On or Off?

                       

                      There is no Apply to click if Scheduled Scan is already turned on! Unless you are changing the Date and Time for the Scheduled Scan to start.

                       

                      Post a Screen Snapshot of the Window you are talking about in a reply. Keep people from guessing.

                      • 8. Re: Scheduled Scan not working

                        I have the same problem with Total Protection.

                        I go to Scheduled Scanning.

                        Scheduled Scans is Off

                        I click Turn On

                        I set a schedule (or accept the default of Friday at 4 am)

                        I click Apply

                        I go to the home page.

                        I go back to Scheduled Scans and it is still Off

                        No matter what I do Scheduled Scanning will not remain on. I've tried restarting and reinstalling, no luck.

                        I hope this explains it a bit better although I thiink jen2011 described it well.

                         

                        I just installed Total Protection on a Win 7 machine, and everything else works fine.

                        Thanks for any help.

                        • 9. Re: Scheduled Scan not working
                          Peacekeeper

                          So it is off you turn it on and make setting's changes. Then click appy and what happens do you see it change or is it only when You reopen Mcafee?

                           

                          Ok reread your post you go to the start page of Mcafee security centre and then back to scheduled scan and it is off. this after you applied the on setting.

                           

                          Have you uninstalled reinstalled the program yet as sometimes an install gets messedup.

                          Uninstall

                          http://service.mcafee.com/FAQDocument.aspx?lc=1033&id=TS100507

                          reboot and run

                          http://download.mcafee.com/products/licensed/cust_support_patches/Mcpreinstall.exe

                           

                          Reinstall from your account

                           


                           

                          Message was edited by: Peacekeeper on 30/05/11 6:26:23 PM
                          1 2 3 Previous Next