0 Replies Latest reply on May 16, 2011 2:22 PM by CarlosBe

    Incorrect EPO Agent Information

      Hello, we just upgraded all of our EPO agents to EPO agent 4.5.1810.  I have two machines that both show that they have EPO agent 4.5.1810, but EPO says that the have EPO agent 4.5.1499.  One of the agents appears twice in EPO, one showing the old version and the other showing the correct version.     The other agent shows that incorrect EPO agent version.  I have rebooted both machines, have removed the entry from EPO, but when they communicate with EPO the symptoms still occur. 

       

      Has anyone seen this before?