Skip navigation
McAfee Secure sites help keep you safe from identity theft, credit card fraud, spyware, spam, viruses and online scams
23002 Views 26 Replies Latest reply: Jun 24, 2012 5:09 AM by afftechy RSS Branched to a new discussion. 1 2 3 Previous Next
rmmiles Apprentice 109 posts since
May 18, 2010
Currently Being Moderated

May 13, 2011 10:36 PM

NEW Dell Latitude E6420 -  "Error: 0xe002001b" "No boot disk was found"

We are running 5.2.8 and consistently getting, "Error: 0xe002001b" "No boot disk was found" on the new Dell Latitude E6420 model. Both with SATA operations set to SATA and AHCI.

 

I thought this issue may have been addressed in 5.2.9 (which was recently released), per the release notes:

"5290.11          No Boot disk was found on reboot—The issue only occurs on some disk drives and when the controller is in a particular mode. We now perform a call to reset the disk which resolves this issue."

 

So I upgraded a test VM server, which was running 5.2.8 to 5.2.9, created and deployed the new 5.2.9 client files to a E6420 freshly imaged, and got the same results, "No boot disk was found" after the initial encryption.

 

Has anyone else run across this? Any other suggestions? This is the latest in Dell's business laptop line, so I would expect this system is within realm of supported systems..?

 

Thanks,

 

Message was edited by: rmmiles on 5/13/11 10:36:28 PM CDT
1 2 3 Previous Next

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • Correct Answers - 5 points
  • Helpful Answers - 3 points