1 Reply Latest reply on May 14, 2011 5:32 AM by hem

    Is epo 4.6 compatible with Mcafee MOVE 1.5

      Hi Guys

      I just installed Mcafee epo 4.6.

      But now my MOVE polices and tagging does not work.

       

      Anyone else having this issues?

      Thanks