5 Replies Latest reply on Dec 31, 2013 7:24 AM by stickman

    administrative recovery; error EE110001

      I get the error that the response code is invalid trying to perform an administrative recovery.

       

      I verified I am not fat fingering it.  I generate a new code on both the client and server each time.

      Not sure what else to try running 6.0.1.7 modules  epo 4.5 p4 HF1.

       

      Glenn

        • 1. Re: administrative recovery; error EE110001

          Also xml key not in my epo DB.  I have tried to regenerate with key check value but it can't find the key the xml that way either.

          • 2. Re: administrative recovery; error EE110001
            flintstone1010

            Currently having same problem in my environment. What OS platform are your affected clients? Mine are all Macs

            • 3. Re: administrative recovery; error EE110001

              Hi people,

               

              is there any solution for this problem? I have one notebook there i can't admin-recover password-tokes for any users. now i have tried another notebook, there i can do it.

              Both notebooks have Windows XP SP3 with Endpoint Encryption 1.1.2.314 and Endpoint Encryption for PC 6.1.2.314 on epo 4.6.0, both have exact the same group-users via epo. the only different: the notebook there i can't recover is tow years older, so it can be that it have an longer endpoint encryption version-history. but both had never an other encryption installed...

              have anyone a idea?

               

              Thank you

               

              (And sorry for my english, i know its not the best...)

              • 4. Re: administrative recovery; error EE110001
                dustrho

                I'm getting this error on Windows 7 computers running EEPC 6.1.2. I tried checking EEPC 7.0.1 extensions into our ePO server (4.6.6) the other night, and the process stalled. I tried installing them again and it said I had to remove them and reinstall them, so I did that. I then realized the policies were blown away, so I imported a recent xml backup of them and reassigned accordingly in the system tree. Next morning I got calls that people were getting this error message, so I tried working with the encryption recovery and still get the same error.

                 

                Opened up a ticket with platinum support, and it seems the drives have become corrupt. This isn't the final verdict as to what happened with the computers, but it sure seems to be that way. My ticket is still opened and ongoing, but it seems like there's nothing we can do to resolve this.

                 

                Any suggestions???

                • 5. Re: administrative recovery; error EE110001
                  stickman

                  This worked for me

                   

                  EE110001 The recovery response is not valid

                   

                  1. on epo search system > actions > endpoint encryption > export key check, keep it open and go to step 1

                   

                  2. boot up with eetech on system

                   

                  3. open disk information

                   

                  4. enter disk key check code

                   

                  5. back to 1.

                   

                  6. save latest one

                   

                  7. follow normal process to decrypt