0 Replies Latest reply on Apr 26, 2011 2:11 PM by bman85082

    FIXED: WIFI ISSUE WITH MCAFEE SECURITY CENTER

      First I had problems with my ASUS WIFI-AP Solo unit (antenna/built-in wifi card device) not connecting to my blackberry once I installed ALL of the many many windows updates following a fresh install of Windows XP Pro sp3... I fixed that, then once I installed McAfee Security Center (version of McAfee provided free with my Cox Cable Internet Service), the same problems resurfaced (which only went away when I turned off the firewall)... I refused to accept no for an answer by just turning off my firewall whenever I wanted my WIFI-AP Solo unit to act right.... So I did some trial-and-error...

       

      I know other versions of McAfee may differ from mine, but hopefully not by too much... After HOURS of troubleshooting, this is what FINALLY solved the problem for me (using Windows XP Pro SP3 with the ASUS P5WDH Deluxe Motherboard, PC Connected to internet via cable modem/gigabit lan port, WIFI-AP SOLO unit setup as "access point" so that I could print to my wireless wifi printer AND share my pc's internet connection with my blackberry 8530 via wifi when i'm at home):

       

      ps- you may want to check out this post (http://www.tomshardware.com/forum/23909-43-problems-asus-wifi-solo#t116708) before doing the steps below...

       

      1. Open "Network Connections" (rick-click on WIFI-ap solo icon in system tray)

       

      2. In Network Connections window, right-click on the Wireless Network Connection (WIFI-AP SOLO)

       

      3. Select "Properties" in the menu

       

      4. On this next "Wireless Network COnnection Properties" window, scroll down the white box & highlight "Internet Protocol" (TCP/IP)

       

      5. Hit the "Properties" button beneath that...

       

      6. In my case, "Use the following IP Address" was selected in the top section with a value entered in "IP Address" & "Subnet Mask"... "Use The following DNS Servers" was

      selected in the bottom section, but no values were entered.

       

      7. Make note of the values entered in "IP Address" & "Subnet Mask"

       

      8. Double-click the McAfee Icon in the system tray to open up McAfee.

       

      9. They move things around as the versions update, but on my current version there is a horizontal row with a link that says "firewall". Click that link.

       

      10. Click the "settings" link to the right of that, then scroll down to horizontal row that says "connections" & click it.

       

      11. Hit the "add" button at the bottom

       

      12. Assuming that you had values in BOTH the "IP Address" & "Subnet Mask" boxes, select the circle next to "Single" under "IP Address Version" & enter the values from "IP Address" & "Subnet Mask" in the "from" & "to" boxes respectively (making sure to include the dots)

       

      13. Select "Home" as the connection protection type, leave "days before expiration" empty, enter a description (if you wish [ie- WIFI]) then hit the "save" button.

       

      14. Disconnect then re-connect the device you're trying to connect to the WIFI-AP SOLO or disable then re-enable the adapter at the bottom of the WIFI-AP Solo Software window (if you're trying to use the WIFI-AP SOLO device to actually connect THAT system directly to the internet, for example)

       

      THAT should fix the problem & bring you back to normal (in my case, "normal" was being able to connect to my WIFI-AP SOLO device via my blackberry, with the WIFI-AP SOLO device set in "Access Point" mode (so that I could print to my wifi printer, share my LAN internet connection with my phone & talk/browse at the same time :-)... HOPE THIS HELPS SOMEBODY!!!!