1 Reply Latest reply on Apr 21, 2011 9:58 PM by mirrorless

    Random start up looping problem. win7 on hp 8440p eepc v 5.2.3

      I’ve encountered a random problem in a couple of Hp 8440p laptops. After normal shutdown, upon startup the computers start as if it had a problem shutting down and you get a restore or start normal screen.  If you the keyboard works and you select start normal it will loop back to the restore or start normal screen.  If you select recover or it goes there automatically, it will bring up the us/keyboard screen and then move onto the restore/repair screen.  At this point there are no restore points to select, if you select the repair option it will eventually say it found a problem but can’t repair it.  When looking at the error it says it’s a MBR problem. (I wish I had the code for you and if it happens again I will get them)

       

      Sometimes this occurs on the docking station, sometimes on power cord, and some on battery.  A couple of times all I had to do was shutdown wait a couple minutes or pop it off the dock and put it back on and then start the pc. Another time I used the wintech cd to do a chkdsk, it found some empty units that were reporting as full. It fixed them, then restarted fine.  Another time I had to reimage the drive because Wintech could not find the database to authenticate to.   Using EEPC version 5.2.3 on window 7 pro.  Problem is random and has only happened on a couple laptops both same make and model and specs   any ideas?

       

      Thanks