1 Reply Latest reply on Apr 21, 2011 2:18 PM by Sailendra Pamidi

    After Upgrading patches, Task are not working properly!!

      Hello All,
      I am having 10,000+ clients. Previously I had agent 4.5 patch 1 (1719) and I upgraded it to 4.5 patch 2 (1810). Extensions I upgraded from 191 to 193. From the same day I am facing below issues,
      1) my all 10000 machines are not updating automatically, everyday I need to trigger update dat and need to wake up all clients.
      2)I have scheduled ODS and have put CPU usage to 10% and previously it was taking 10-20% but now it is taking 50-70%,
      3)At ePO server Apache.exe taking 90% cpu usage?
      I approached McAfee Tech Support, but all is in Vain? Can Anybady has the idea for it?
      Thanks,
      Mahendra
        • 1. Re: After Upgrading patches, Task are not working properly!!
          Sailendra Pamidi

          hi Mahendra,

           

          For 1) please gather the McScript.log and Agent_<machine>.log from the Agent data folder for the machine - this will help determine if the task actually was attempted and what happened at tha time. The default location for Agent Data folder is Documents and Settings\All users\Application Data\McAfee\Common Framework. These logs should be under the DB subfolder of the agent data folder.

           

          2)  Please post this as a separate query in the VSE forum.

           

          3) What version /build of ePO are you using? Please gather what changes (if any were made) other than the Agent Extension upgrade on the ePO server. Also, gather the DB\logs\server.log file from the ePO server.