5 Replies Latest reply on Mar 20, 2012 7:11 PM by mat.kordell

    Initial logon problem

      I have installed EMM 9.5.5.35782 in an enhanced security configuration model.

       

      I am attempting to logon to the EMM Console on the hub server for the first time.  I am logging on at the local console.

       

      The Product Guide says the initial admin password is TDadmin* on page 15 (and it says TDAdmin* on page 19). I have tried both those passwords unsuccessfully. In have ensured the domain is set to Local.

       

      I receive an error "The user you attempted to login as is invalid"

       

      I have:

      1. ensured IE Advanced Security Configuration is off.
      2. tried admin as Admin, ADMIN and admin
      3. checked I am inputting the passwords as above
      4. rebooted the hub server
      5. checked that the database is populated with tables and data
      6. tried reinstalling the database

       

       

      There are no errors in the event log. The installation on the HUB console was successful according to the installation GUI and log.

       

      How can I check the admin account exists in the backend? Or what is likely to be the problem? Thank you.

        • 1. Re: Initial logon problem
          mrt

          Have you resolved this issue?

          • 2. Re: Initial logon problem

            I experienced the same issue... I rebooted the servers and I was able to login...

            • 3. Re: Initial logon problem
              mat.kordell

              Stupid question first: Did you ensure that it was set to local rather than domain at the login?

               

              Was it a reinstall or a fresh install?  This can happen if you reinstall emm but do not delete the DB.

              • 4. Re: Initial logon problem

                Same problem here. Dual Server configuration with the Proxy in the DMZ and the hub on the inside. The hub was broken and someone decided to go and try editing IIS stuff to get it working again. I simply uninstalled everything on the hub including IIS and did a re-install. Now the login screen comes up but will not accept my creds no matter what I do. I had a password change between the last time I logged on and trying to log on now, but that shouldnt matter because local logon will not work either. Like others I have had this issue in the past where rebooting the hub server resolved the issue. This time no go. I might try to leave it now for an hour or so and then try again.

                • 5. Re: Initial logon problem
                  mat.kordell

                  Please do update if you resolve this.  When it happened to me I had to delete the DB.  McAfee support had no better answer for me either.  Luckly we weren't in production yet but now that we are it would be good to have an answer if it happens again.