1 Reply Latest reply on Apr 24, 2011 2:20 AM by Attila Polinger

    Question on creating a 8.8 install package with Installation designer

    rdefino

      I'm trying to create an install package that will install epo 4.5 agent and 8.8i. Right now my clients are running 4.0 agent and 8.7.

       

      Now I created a package and had it use the new 4.5 agent and 8.8.  But if I run the setupvse.exe it only installs 8.8. How can I get this package to upgrade both the agent and av on a client. I don't want to push this out yet usign the epo server. I was just creating a package and having my testers run it.

       

      thanks

        • 1. Re: Question on creating a 8.8 install package with Installation designer
          Attila Polinger

          Hi,

           

          I remember several similar questions as yours and the answer was also similar, that is, it is not possible to run a .MSI package (agent) from within another .MSI package (VirusScan). I actually never checked this (but accepted) and anyway we do not use the method your describe here to install both pieces of software, however, I would say you might have some chances after all if you add the agent package to the MID package in the Program section (i.e. not where the embedded agent could be replaced).

           

          This way you might circumvent the above limitation (or not) if the package finishes installing virusscan and invokes the "program" thereafter, that is, the agent installer.

           

          Attila