2 返信 最新の回答 日時: Apr 19, 2011 3:35 AM ユーザー:erique.k

    EWS 5.6 アップグレード後にメール配送が遅れる場合あり

      どうもお世話になっております。障害的な話もこちらに質問しても宜しいのでしょうか?

       

      最近5.6にバージョンアップしました。アップグレード後ほぼ問題なく動作していますが、ごく稀に送信したメールの配送が遅延する報告が上がってきています。

      同時刻のEWSのシスログを確認したら下記のようなログが出ていました(前にも見たことがあるような。。。)。

       

      ws_inv-smtp [xxxxxx]: segv received with xx frames....

      ws_inv-smtp [xxxxxx]: segv frame 1 :

      ws_inv-smtp [xxxxxx]: segv frame 2 :

       

      ダウンロードページにはまだ掲載は無いようですが、現在修正しているパッチとかありましたら教えていただきたく。

      宜しくお願いします。

        • 1. Re: EWS 5.6 アップグレード後にメール配送が遅れる場合あり

          erique.k 様

           

          Osakana Daisuki と申します。

           

          弊社の環境では、EWS v5.1 Patch9 を利用しています。

           

          似たような事がEWS v5.1 patch7 を利用していた頃にありました。

          PDFを添付したメールの受信時に、似たようなメッセージが messages に記録され、

          いくつかの電子メールがEWS手前のMTAで滞留してしまいました。

           

          本件についてテクニカルサポートに問い合わせたところ、

          MER データの提出と、問題の発生する電子メールのサンプル(弊社の場合は前段MTAにて取り出しました)、

          それから、トラブルシューティングにあるエラーレポートツールを有効にするよう指示がありました。

           

          提出した結果、既知の不具合ということで、Patch9の適用を勧められ適用したところ改善しました。

          v5.6のパッチについては存じませんが、サポートに情報があるかもしれませんので、

          データ収集の上で、お問い合わせされることをお勧めします。

           

          私見ですが、 segv エラー自体は Linux の シグナル(セグメンテーション違反)ですので、

          該当のプロセス処理中にメモリ割り当て違反が起こっているのではないかと思います。

          その辺りの詳細はマカフィー内部の情報ということで、詳しくは教えていただけなかったです。

          1 of 1 people found this helpful
          • 2. Re: EWS 5.6 アップグレード後にメール配送が遅れる場合あり

            Osakana Daisukiさん

             

            ご回答ありがとうございます。

            なるほどサポートセンターに問い合わせた方が良さそうですね。更新してから承認番号最近見当たらないので探してみます。

            早くパッチが出ると良いな