6 Replies Latest reply on Apr 22, 2011 11:48 AM by crs6785

    EPO 4.6 - How to deploy VSE8.8???

      I already have a functioning EPO 4.6, now I want to deploy VSE8.8 to the clients. I already checked in the VSE8.8 package. But when I can't create deployment task for VSE8.8

        • 1. Re: EPO 4.6 - How to deploy VSE8.8???
          Sailendra Pamidi

          You will also need to check-in the VirusScan Extension files. These are .zip files that are part of the main installation zip file.

          • 2. Re: EPO 4.6 - How to deploy VSE8.8???

            If you mean "epo45_help_vse_880.zip" and "viruscanereports120.zip" files/extentions, they already have been checked in with the main package. I tries to check in these two pacakge separately after the main package install, then it said I already have checked in these two files. any help??

            • 3. Re: EPO 4.6 - How to deploy VSE8.8???
              Sailendra Pamidi

              Package check-in is different from extension check-in. Extensions are needed to be able to manage products (Cofigure Policies and Create Client Tasks).

              I believe you need to check-in the VIRUSCAN8700.zip and VIRUSCANREPORTS.zip file from Software->Extensions->Install Extension option.

               

              Also, can you tell what you mean when you say you cannot create the Deployment Task for VSE?

              • 4. Re: EPO 4.6 - How to deploy VSE8.8???

                Make sure that they are in the extenstion

                 

                Go to the extensions and check if they are avilable

                 

                 

                Make sure on the Master Repository that they are  moved or copied  from evaluation to current

                • 5. Re: EPO 4.6 - How to deploy VSE8.8???

                  I'm having the simiar issue, but with 8.7i and epo 4.6.

                   

                  I've verfied that VirusScan 8.7.0 570 and ViruScan Hot fix 8.7.0 Patch 5 are in the master repository and in the extensions I have VIRUSCAN8700 AND VIRUSCANREPORTS both checked into the extensions.

                   

                  When I try to schedule a deployment task, it simply isn't an option. The only option for VSE 8.7 are "on deman scan" and "restore from quarantine".

                   

                  In the software manager vse 8.7 is showing up as licenced. I did have to change my epo key recently in order to get vse 8.7 to go from evaluation to licenced. I've tried deleting it from epo all together and manually checking it in but I run into the same issue as before.

                   

                  Any ideas???

                  • 6. Re: EPO 4.6 - How to deploy VSE8.8???

                    The product deployment is categorized a little differently in ePO 4.6. To create a deployment task you can go to the Client Task Catalog, select McAfee Agent on the left, then go to new task. It will let you choose to do a product deployment then.

                     

                    on 4/22/11 11:48:25 AM CDT