1 2 Previous Next 14 Replies Latest reply on Apr 27, 2011 10:44 AM by jimhank

    Workstation gets error when updating signatures - "unable to find a valid repository"

      We are NOT using EPO.

       

      One user on this one workstation (Windows XP SP3, fully patched) is always logged into this machine.

       

      I noticed the AntiVirus signatures were way out of date.  When I clicked on "Update Now...", it attempts to update for about 30 seconds and then gives the error message "unable to find a valid repository".

       

      The user has Administrator rights on the local machine.  If I log in as a different user that also has Administrator rights on the local machine, the update works perfectly.

       

      Suggestions? Ideas?

       

      I don't want to delete the user account and recreate it on this machine if I can avoid it.

       

      Thanks.

        • 1. Re: Workstation gets error when updating signatures - "unable to find a valid repository"
          Attila Polinger

          Hello,

           

          could you check if you find a file named McScript.log on this computer (with recent Modified date close to or on the date you attempted running the update task on)? This would contain pretty decent detailed progress information. I'm not sure, just hoping, that on an unmanaged computer this might be present. You can take a look or post this file here with specifying the date when the failing update starts.

           

          I'd guess that the failure might have been caused due to lack of rights to do something.

           

          Attila

           

          Message was edited by: apoling on 17/04/11 08:28:44 CEST
          • 2. Re: Workstation gets error when updating signatures - "unable to find a valid repository"

            I looked for the McScript.log file in the C:\Program Files\McAfee folder as well as C:\Documents and Settings\* folders.  I did not find the file.

             

            I double checked the rights, local administrators have full rights on workstation.

            I also verified the local administrator has full rights on the repository folders.

             

            I appreciate the reply...

            Jim.

            • 3. Re: Workstation gets error when updating signatures - "unable to find a valid repository"
              Attila Polinger

              Under "rights" I meant that the scan task might have assigned a user id to use to access the files that might not necessaryly the same as the one with local admin rights.

              There has tobe a updatelog.txt under %DEFLOGDIR%, when you reproduce the problem again, please post this file here.

              also please take a look if ther's only one AutoUpdate module in your VirusScan console (with the filling station icon) or there are more modules with that icon?

               

              Attila

              • 4. Re: Workstation gets error when updating signatures - "unable to find a valid repository"
                QHAFIZ

                You may follow KB58966 and enable McScript logging on one problem Agent, then try to reproduce the issue and check the McScript_hostname.log.

                 

                Looks like the Agent Policy is configured (at ePO) to downloa the Package from a specific repository which is having Catalog Version lower than the master repository for some reason. The replication would have been failed which would have caused the Catalog version not to get updated as Master Repository has.

                You may check the file 'SiteStat.xml' on Master repository and Distributed repository and compare the Catalog Version. If you see the Catalog version is less on Distributed repository, then you need to perform a Full (once) replication to update the DR and Catalog Version.

                 

                Hope this helps!

                 

                Quazi

                • 5. Re: Workstation gets error when updating signatures - "unable to find a valid repository"
                  Attila Polinger

                  Hello Qhafiz,

                   

                  there is no file named as McScript_hostname.log. It's just called McScript.log to my best knowledge. My other question is that are you sure setting loglevel to 8 actually enables logging in McScript.log? I would say McScript.log is always there (at least with loglevel 7 which seems a default level in Virusscan). Until Jim does not find McScript.log there is further no sense to enable debug logging in McScript.log as per the other half of this article.

                   

                  The unable to find a valid repo message can be displayed for a number of other reasons not just inconsistent Catalog.xml and we cannot be sure Jim is using distributed repositories at all (he said they did NOT use EPO). To find the exact reason however, we need to take a look at McScript.log.

                   

                  Attila

                  • 6. Re: Workstation gets error when updating signatures - "unable to find a valid repository"
                    Attila Polinger

                    Jim,

                     

                    you stated you did not use ePO. D you mean your problem is related to the enterprise version of VirusScan (version 8.x) and not the home version (silly question but please try to answer).

                     

                    Also please try to find either of these files by issuing a "dir (filename) /s /p" in a CMD session from a root (C:\ or D:\ etc.) directory:

                     

                    McScript*.log

                    Agent_*.*  /* this could be with .log, .xml extension */

                     

                    Tell us whichever you have found and if possible post it here.

                     

                    Thank you:

                    Attila

                    • 7. Re: Workstation gets error when updating signatures - "unable to find a valid repository"

                      Yes, this is McAfee Enterprise 8.8

                      We have chosen not to use the EPO due to huge problems in the past with the program.
                      For this reason, we do not have a SiteStat.xml file.

                      I attempted to add the registry key under

                      HKLM\SOFTWARE\Network Associates\TVD\Shared Components\Framework\

                      but I continually get an Access Denied error when adding the key even though I appear to have rights.
                      All I can assume is the McAfee services are protecting that set of registry keys OR the system has been compromized.

                      The same error occurs when I attempt to run the SDAT file as when I right click on the tray icon and choose "Update now..."


                      As for the McScript*.log file...


                      C:\>dir /a /s mcsript*.log
                      Volume in drive C is OS
                      Volume Serial Number is 4E5E-BECD
                      File Not Found

                      C:\>

                       

                      The UpdateLog.txt shows the following:

                      You can see the local Administrator account can update the AV Signatures, but the user (Marie) cannot.

                      4/18/2011 1:56:44 PM ALASKA\marie Starting task: AutoUpdate
                      4/18/2011 1:57:15 PM ALASKA\marie Unable to find a valid repository.
                      4/18/2011 1:57:15 PM ALASKA\marie Update process failed.
                      4/18/2011 2:00:05 PM ALASKA\marie Starting task: AutoUpdate
                      4/18/2011 2:00:50 PM ALASKA\marie Unable to find a valid repository.
                      4/18/2011 2:00:50 PM ALASKA\marie Update process failed.
                      4/18/2011 3:43:27 PM ALASKA\marie Starting task: AutoUpdate
                      4/18/2011 3:44:16 PM ALASKA\marie Unable to find a valid repository.
                      4/18/2011 3:44:16 PM ALASKA\marie Update process failed.
                      4/18/2011 3:49:26 PM ALASKA\marie Starting task: AutoUpdate
                      4/18/2011 3:50:11 PM ALASKA\marie Unable to find a valid repository.
                      4/18/2011 3:50:11 PM ALASKA\marie Update process failed.
                      4/18/2011 3:50:46 PM ALASKA\marie Starting task: AutoUpdate
                      4/18/2011 3:54:27 PM ALASKA\marie Starting task: AutoUpdate
                      4/18/2011 3:55:12 PM ALASKA\marie Unable to find a valid repository.
                      4/18/2011 3:55:12 PM ALASKA\marie Update process failed.
                      4/18/2011 3:57:14 PM KC-O780-MARIE\admininstrator Starting task: AutoUpdate
                      4/18/2011 3:58:46 PM KC-O780-MARIE\admininstrator Checking update packages from repository FTP KC.
                      4/18/2011 3:58:46 PM KC-O780-MARIE\admininstrator Initializing update...
                      4/18/2011 3:58:46 PM KC-O780-MARIE\admininstrator Downloading catalog.z.
                      4/18/2011 3:58:46 PM KC-O780-MARIE\admininstrator Verifying catalog.z.
                      4/18/2011 3:58:46 PM KC-O780-MARIE\admininstrator Extracting catalog.z.
                      4/18/2011 3:58:46 PM KC-O780-MARIE\admininstrator Loading update configuration from: catalog.xml
                      4/18/2011 3:58:46 PM KC-O780-MARIE\admininstrator These updates will be applied if they are in the repository:  Engine, DAT, VSCANCEU1000, EXTRADAT1000, BOCVSE__1000, SUPERDAT1000, VIRUSCAN8800.
                      4/18/2011 3:58:46 PM KC-O780-MARIE\admininstrator Downloading PkgCatalog.z.
                      4/18/2011 3:58:46 PM KC-O780-MARIE\admininstrator Verifying PkgCatalog.z.
                      4/18/2011 3:58:46 PM KC-O780-MARIE\admininstrator Extracting PkgCatalog.z.
                      4/18/2011 3:58:46 PM KC-O780-MARIE\admininstrator Loading update configuration from: PkgCatalog.xml
                      4/18/2011 3:58:46 PM KC-O780-MARIE\admininstrator Verifying V2engdet.mcs.
                      4/18/2011 3:58:46 PM KC-O780-MARIE\admininstrator Downloading V2engdet.mcs.
                      4/18/2011 3:58:46 PM KC-O780-MARIE\admininstrator Product(s) running the latest Engine.
                      4/18/2011 3:58:46 PM KC-O780-MARIE\admininstrator Downloading PkgCatalog.z.
                      4/18/2011 3:58:46 PM KC-O780-MARIE\admininstrator Verifying PkgCatalog.z.
                      4/18/2011 3:58:46 PM KC-O780-MARIE\admininstrator Extracting PkgCatalog.z.
                      4/18/2011 3:58:46 PM KC-O780-MARIE\admininstrator Loading update configuration from: PkgCatalog.xml
                      4/18/2011 3:58:46 PM KC-O780-MARIE\admininstrator Verifying V2datdet.mcs.
                      4/18/2011 3:58:46 PM KC-O780-MARIE\admininstrator Downloading V2datdet.mcs.
                      4/18/2011 3:58:46 PM KC-O780-MARIE\admininstrator Downloading PkgCatalog.z.
                      4/18/2011 3:58:46 PM KC-O780-MARIE\admininstrator Verifying PkgCatalog.z.
                      4/18/2011 3:58:46 PM KC-O780-MARIE\admininstrator Extracting PkgCatalog.z.
                      4/18/2011 3:58:46 PM KC-O780-MARIE\admininstrator Loading update configuration from: PkgCatalog.xml
                      4/18/2011 3:58:46 PM KC-O780-MARIE\admininstrator Starting DAT update.
                      4/18/2011 3:58:46 PM KC-O780-MARIE\admininstrator Downloading DAT.
                      4/18/2011 3:58:46 PM KC-O780-MARIE\admininstrator Downloading gdeltaavv.ini.
                      4/18/2011 3:58:46 PM KC-O780-MARIE\admininstrator Downloading avvdat-6319.zip.
                      4/18/2011 3:58:46 PM KC-O780-MARIE\admininstrator Backing up file(s) Engine DAT
                      4/18/2011 3:58:46 PM KC-O780-MARIE\admininstrator Pre-notifying for DAT update.
                      4/18/2011 3:58:46 PM KC-O780-MARIE\admininstrator Copying DAT.
                      4/18/2011 3:58:46 PM KC-O780-MARIE\admininstrator Update succeeded to version 6319.0000.
                      4/18/2011 3:58:46 PM KC-O780-MARIE\admininstrator Post-notifying for DAT update.
                      4/18/2011 3:59:12 PM KC-O780-MARIE\admininstrator Verifying BocDet_VSE.McS.
                      4/18/2011 3:59:12 PM KC-O780-MARIE\admininstrator Downloading BocDet_VSE.McS.
                      4/18/2011 3:59:16 PM KC-O780-MARIE\admininstrator Searching available updates for BOC DAT.
                      4/18/2011 3:59:16 PM KC-O780-MARIE\admininstrator Downloading PkgCatalog.z.
                      4/18/2011 3:59:20 PM KC-O780-MARIE\admininstrator Verifying PkgCatalog.z.
                      4/18/2011 3:59:20 PM KC-O780-MARIE\admininstrator Extracting PkgCatalog.z.
                      4/18/2011 3:59:20 PM KC-O780-MARIE\admininstrator Loading update configuration from: PkgCatalog.xml
                      4/18/2011 3:59:21 PM KC-O780-MARIE\admininstrator Product(s) running the latest BOC DAT.
                      4/18/2011 3:59:21 PM KC-O780-MARIE\admininstrator Verifying VSE880Det.McS.
                      4/18/2011 3:59:21 PM KC-O780-MARIE\admininstrator Downloading VSE880Det.McS.
                      4/18/2011 3:59:25 PM KC-O780-MARIE\admininstrator Searching available updates for McAfee VirusScan Enterprise 8.8.0.
                      4/18/2011 3:59:25 PM KC-O780-MARIE\admininstrator The following packages were not in the repository:  VSCANCEU1000, EXTRADAT1000, SUPERDAT1000.
                      4/18/2011 3:59:25 PM KC-O780-MARIE\admininstrator Update Finished
                      4/18/2011 4:02:57 PM ALASKA\marie Starting task: AutoUpdate
                      4/18/2011 4:03:49 PM ALASKA\marie Unable to find a valid repository.
                      4/18/2011 4:03:49 PM ALASKA\marie Update process failed.

                      • 8. Re: Workstation gets error when updating signatures - "unable to find a valid repository"
                        Attila Polinger

                        Hello,

                         

                        You have omitted a c from the file name, it is McScript.log. Please retry the search.

                         

                        One more thing you can do beside that is to see if this key exists (and if not which is the last substring that you can still see here):

                         

                        HKLM\Software\McAfee\ePolicy Orchestrator\LogLevel

                         

                        Please see which value it holds (might be 7) and raise it to 8.

                         

                        I assume when you installed VirusScan you might have chosen maximum security installation which protects McAfee registry keys and files so this could be why you were unable to write/add the registry key.

                        Please temporarily disable Access Protection in VSE console and retry the operation (setting LogLevel).

                         

                        Attila

                        • 9. Re: Workstation gets error when updating signatures - "unable to find a valid repository"

                          Sorry for the delay in my reply.

                           

                          I set the registry key under "TVD\Shared Components\Framework" to level 8 per KB58966.

                           

                          We do NOT use ePO, so I did not follow the ePO instructions in the KB article.

                           

                          Thank you for pointing out my typo in my search (doh!).  Here is the data from the log file when I attempted to force an update.  We do have a licensed (non-eval) account for VSE.

                           

                          2011-04-25 12:21:34 I #2704 ScrptMain START [C:\Program Files\McAfee\Common Framework\McScript_InUse.exe -script C:\Documents and Settings\All Users\Application Data\McAfee\Common Framework\UpdateMain.McS -id 27585 -localeid 0409 -parent FRAMEWORK -logfile C:\Documents and Settings\All Users\Application Data\McAfee\Common Framework\DB\McScript -initiator 0 -ipcid \\.\pipe\upda03312 -installdir C:\Program Files\McAfee\Common Framework]

                          2011-04-25 12:21:34 I #2704 ScrptLpc Saving hash to registry

                          2011-04-25 12:21:34 I #3388 SutDnWtch Successfully set up shutdown watch

                          2011-04-25 12:21:34 I #2704 MueEep Initializing MUE EEP with IPC ID = \\.\pipe\upda03312 Script ID = 27585

                          2011-04-25 12:21:34 I #2704 ipcchannel Connecting to IPC server

                          2011-04-25 12:21:34 I #2704 persite Cache file location = C:\Documents and Settings\All Users\Application Data\McAfee\Common Framework\sitecache.bin

                          2011-04-25 12:21:34 I #2704 persite Cabundle file location = C:\Documents and Settings\All Users\Application Data\McAfee\Common Framework\cabundle.cer

                          2011-04-25 12:21:34 E #2704 persite Error trace:

                          2011-04-25 12:21:34 E #2704 Thread  [Main thread]->

                          2011-04-25 12:21:34 E #2704 SessMgr  [initialize]->

                          2011-04-25 12:21:34 E #2704 creposi  [open CRepository]->

                          2011-04-25 12:21:34 E #2704 persite  [source site list,C:\Documents and Settings\All Users\Application Data\McAfee\Common Framework\SiteList.xml]->

                          2011-04-25 12:21:34 E #2704 persite   get IP address failed

                          2011-04-25 12:21:34 I #2704 naInet FTP Session initialized

                          2011-04-25 12:21:34 I #2704 imsite  Download to: C:\WINDOWS\TEMP\SiteStat.xml

                          2011-04-25 12:21:34 I #2704 imsite  Download from: (FTP KC) SiteStat.xml

                          2011-04-25 12:21:39 I #2704 naInet Unable to connect to kcvsrv on port 21.

                          2011-04-25 12:21:39 E #2704 imsite Error trace:

                          2011-04-25 12:21:39 E #2704 Thread  [Main thread]->

                          2011-04-25 12:21:39 E #2704 SessMgr  [initializeScript]->

                          2011-04-25 12:21:39 E #2704 creposi  [setNextRepositoryToUse]->

                          2011-04-25 12:21:39 E #2704 creposi  [Candidate FTP KC: testing]->

                          2011-04-25 12:21:39 E #2704 creposi  [downloadFile,SiteStat.xml,C:\WINDOWS\TEMP]->

                          2011-04-25 12:21:39 E #2704 imsite  [downloadFile,SiteStat.xml,,C:\WINDOWS\TEMP,1]->

                          2011-04-25 12:21:39 E #2704 imsite   NaInet library returned code == -88

                          2011-04-25 12:21:39 E #2704 imsite Error trace:

                          2011-04-25 12:21:39 E #2704 Thread  [Main thread]->

                          2011-04-25 12:21:39 E #2704 SessMgr  [initializeScript]->

                          2011-04-25 12:21:39 E #2704 creposi  [setNextRepositoryToUse]->

                          2011-04-25 12:21:39 E #2704 creposi  [Candidate FTP KC: testing]->

                          2011-04-25 12:21:39 E #2704 creposi  [downloadFile,SiteStat.xml,C:\WINDOWS\TEMP]->

                          2011-04-25 12:21:39 E #2704 imsite  [downloadFile,SiteStat.xml,,C:\WINDOWS\TEMP,1]->

                          2011-04-25 12:21:39 E #2704 imsite   NaInet library returned code == -88

                          2011-04-25 12:21:39 E #2704 imsite Error trace:

                          2011-04-25 12:21:39 E #2704 Thread  [Main thread]->

                          2011-04-25 12:21:39 E #2704 SessMgr  [initializeScript]->

                          2011-04-25 12:21:39 E #2704 creposi  [setNextRepositoryToUse]->

                          2011-04-25 12:21:39 E #2704 creposi  [Candidate FTP KC: testing]->

                          2011-04-25 12:21:39 E #2704 creposi  [downloadFile,SiteStat.xml,C:\WINDOWS\TEMP]->

                          2011-04-25 12:21:39 E #2704 imsite  [downloadFile,SiteStat.xml,,C:\WINDOWS\TEMP,1]->

                          2011-04-25 12:21:39 E #2704 imsite   The naInet library returned an error. [Parent error: NaInet library returned code == -88]

                          2011-04-25 12:21:39 I #2704 creposi Checking for a valid license.

                          2011-04-25 12:21:39 I #2704 creposi License key is not available. Continue in the eval mode.

                          2011-04-25 12:21:39 I #2704 naInetLic License Communications Session initialized

                          2011-04-25 12:21:40 I #2704 naInetLic License Communications Session closed

                          2011-04-25 12:21:40 E #2704 creposi Error trace:

                          2011-04-25 12:21:40 E #2704 Thread  [Main thread]->

                          2011-04-25 12:21:40 E #2704 SessMgr  [initializeScript]->

                          2011-04-25 12:21:40 E #2704 creposi  [setNextRepositoryToUse]->

                          2011-04-25 12:21:40 E #2704 creposi  [Candidate NAIHttp: testing]->

                          2011-04-25 12:21:40 E #2704 creposi   Download is allowed from the McAfee repositories but error condition found. Error code:-2. Error message:

                          2011-04-25 12:21:40 I #2704 naInet HTTP Session initialized

                          2011-04-25 12:21:40 I #2704 imsite  Download to: C:\WINDOWS\TEMP\SiteStat.xml

                          2011-04-25 12:21:40 I #2704 imsite  Download from: (NAIHttp) SiteStat.xml

                          2011-04-25 12:21:42 I #2704 naInet Open URL: http://update.nai.com:80/products/commonupdater/SiteStat.xml

                          2011-04-25 12:21:44 E #2704 Xml Error trace:

                          2011-04-25 12:21:44 E #2704 Thread  [Main thread]->

                          2011-04-25 12:21:44 E #2704 SessMgr  [initializeScript]->

                          2011-04-25 12:21:44 E #2704 creposi  [setNextRepositoryToUse]->

                          2011-04-25 12:21:44 E #2704 creposi  [Candidate NAIHttp: testing]->

                          2011-04-25 12:21:44 E #2704 Xml  [useExistingFile,C:\WINDOWS\TEMP\SiteStat.xml]->

                          2011-04-25 12:21:44 E #2704 Xml  [ReadBufferFromFileNoExp,C:\WINDOWS\TEMP\SiteStat.xml]->

                          2011-04-25 12:21:44 E #2704 Xml   Couldn't open to read: No such file or directory

                          2011-04-25 12:21:44 I #2704 creposi Checking for a valid license.

                          2011-04-25 12:21:44 I #2704 creposi License key is not available. Continue in the eval mode.

                          2011-04-25 12:21:44 I #2704 naInetLic License Communications Session initialized

                          2011-04-25 12:21:47 I #2704 naInetLic License Communications Session closed

                          2011-04-25 12:21:47 E #2704 creposi Error trace:

                          2011-04-25 12:21:47 E #2704 Thread  [Main thread]->

                          2011-04-25 12:21:47 E #2704 SessMgr  [initializeScript]->

                          2011-04-25 12:21:47 E #2704 creposi  [setNextRepositoryToUse]->

                          2011-04-25 12:21:47 E #2704 creposi  [Candidate NAIFtp: testing]->

                          2011-04-25 12:21:47 E #2704 creposi   Download is allowed from the McAfee repositories but error condition found. Error code:-2. Error message:

                          2011-04-25 12:21:47 I #2704 naInet FTP Session initialized

                          2011-04-25 12:21:47 I #2704 imsite  Download to: C:\WINDOWS\TEMP\SiteStat.xml

                          2011-04-25 12:21:47 I #2704 imsite  Download from: (NAIFtp) SiteStat.xml

                          2011-04-25 12:21:50 I #2704 naInet Unable to connect to ftp.nai.com on port 21.

                          2011-04-25 12:21:50 E #2704 imsite Error trace:

                          2011-04-25 12:21:50 E #2704 Thread  [Main thread]->

                          2011-04-25 12:21:50 E #2704 SessMgr  [initializeScript]->

                          2011-04-25 12:21:50 E #2704 creposi  [setNextRepositoryToUse]->

                          2011-04-25 12:21:50 E #2704 creposi  [Candidate NAIFtp: testing]->

                          2011-04-25 12:21:50 E #2704 creposi  [downloadFile,SiteStat.xml,C:\WINDOWS\TEMP]->

                          2011-04-25 12:21:50 E #2704 imsite  [downloadFile,SiteStat.xml,,C:\WINDOWS\TEMP,1]->

                          2011-04-25 12:21:50 E #2704 imsite   NaInet library returned code == -88

                          2011-04-25 12:21:50 E #2704 imsite Error trace:

                          2011-04-25 12:21:50 E #2704 Thread  [Main thread]->

                          2011-04-25 12:21:50 E #2704 SessMgr  [initializeScript]->

                          2011-04-25 12:21:50 E #2704 creposi  [setNextRepositoryToUse]->

                          2011-04-25 12:21:50 E #2704 creposi  [Candidate NAIFtp: testing]->

                          2011-04-25 12:21:50 E #2704 creposi  [downloadFile,SiteStat.xml,C:\WINDOWS\TEMP]->

                          2011-04-25 12:21:50 E #2704 imsite  [downloadFile,SiteStat.xml,,C:\WINDOWS\TEMP,1]->

                          2011-04-25 12:21:50 E #2704 imsite   NaInet library returned code == -88

                          2011-04-25 12:21:50 E #2704 imsite Error trace:

                          2011-04-25 12:21:50 E #2704 Thread  [Main thread]->

                          2011-04-25 12:21:50 E #2704 SessMgr  [initializeScript]->

                          2011-04-25 12:21:50 E #2704 creposi  [setNextRepositoryToUse]->

                          2011-04-25 12:21:50 E #2704 creposi  [Candidate NAIFtp: testing]->

                          2011-04-25 12:21:50 E #2704 creposi  [downloadFile,SiteStat.xml,C:\WINDOWS\TEMP]->

                          2011-04-25 12:21:50 E #2704 imsite  [downloadFile,SiteStat.xml,,C:\WINDOWS\TEMP,1]->

                          2011-04-25 12:21:50 E #2704 imsite   The naInet library returned an error. [Parent error: NaInet library returned code == -88]

                          2011-04-25 12:21:50 I #2704 ScrptMain McAfee Update Engine is exiting with return code: 1

                          2011-04-25 12:21:50 I #2704 naInet FTP Session closed

                          2011-04-25 12:21:50 I #2704 naInet HTTP Session closed

                          2011-04-25 12:21:50 I #2704 naInet FTP Session closed

                          2011-04-25 12:21:50 I #2704 SessMgr Unable to find any valid repository

                          2011-04-25 12:21:50 I #2704 MueEep Invoking events withEventId " 0" Severity " 0" Productid " EPOAGENT3000" Locale " 0409" UpdateType " N/A" UpdateError " 26" New Version " N/A" Date Time " N/A" Script Id" 27585"

                          2011-04-25 12:21:50 I #2704 MueEep Deinitializing entry execution point

                          2011-04-25 12:21:50 I #2704 MueEep Deinitializing container

                          2011-04-25 12:21:50 I #2704 ipcchannel Closing IPC connection

                          2011-04-25 12:21:50 I #2704 MueEep Deleting container

                          2011-04-25 12:21:50 I #2704 Thread Exit program

                           

                           

                          Thank you for any suggestions!

                           

                          The problem cropped up on a second machine at another site today. Both machines have the same function at the two sites. Both are our payroll machines.  I am starting to suspect the payroll software vendor... however, it may also be coincidental.

                           

                          Thanks.

                          Jim.

                          1 2 Previous Next