2 Replies Latest reply on Apr 13, 2011 7:40 AM by chrisedg87

    ePO 4.0 Master Repository Update Problem

      We have 2 separate ePO servers in 2 domains. One server (ePO 4.5) is pulling it's updates from the Web and distributing them via a UNC path to the second server (ePO 4.0) in a separate offline domain. This server then updates it's Master Repository from the 'local' UNC path.

       

      Even though both tasks complete successfully the Master Repository on the second server never updates with the latest DATs it just gives me the message - "Repository Pull successful, repository already up-to-date"

       

      I've tried deleting the DATs from the both the current and previous branches but I still get the same message despite now there are no DATs even loaded in!

       

      Any ideas?

        • 1. Re: ePO 4.0 Master Repository Update Problem
          JoeBidgood

          You'll need to export the master repository key from the first server, and import it into the second. (This is because the second server will reject the content that's signed by the first server, which is probably what's happening here.) See page 71 in the ePO 4 user guide.

           

          Warning - make sure that you are only replicating content updates, like DATs and engines, to the repository that the second ePO server is pulling from. Otherwise you run the risk of all the second server's machines trying to talk to the first server, which you don't want

           

          HTH -

           

          Joe

          • 2. Re: ePO 4.0 Master Repository Update Problem

            Hi Joe,

             

            Brilliant, that's done the trick.

             

            We've recently migrated over to a new main ePO server so that explains why it hasn't worked since.

             

            Thanks for you help.


            Chris