2 Replies Latest reply on Apr 8, 2011 1:09 PM by aladdin9

    Mirror task failing - nothing logged

    aladdin9

      VSE 8.5i Update 8 has not successfully run a mirror task in the last 6 hours, nothing is logged beyond the task starting:

      4/7/2011    7:34:18 AM    mylogin    Starting task: McAfee Mirror Test

      4/7/2011    9:06:52 AM    mylogin    Starting task: McAfee Mirror Test

      4/7/2011    10:03:38 AM    mylogin    Starting task: McAfee Mirror Test

      4/7/2011    12:55:00 PM    NT AUTHORITY\SYSTEM    Starting task: McAfee Mirror Test

      4/7/2011    2:04:42 PM    mylogin    Starting task: McAfee Mirror Test

       

      VSE is set to use the FTP site first, http second:

      ftp://ftp.nai.com/CommonUpdater

      http://update.nai.com/products/commonupdater

       

      Is anyone else having the same issues aka a potential problem with the McAfee servers?

        • 1. Re: Mirror task failing - nothing logged
          Attila Polinger

          I recommend changing source site order, http first, ftp second. We do no use mirror tasks, but had more problems in updating accessing ftp site than http with regards to availability & speed.

           

          Also: are you saying yours is an unmanaged (i.e not ePO managed) VirusScan installation (ie. standalone) ?

           

          Attila

          1 of 1 people found this helpful
          • 2. Re: Mirror task failing - nothing logged
            aladdin9

            I was able to solve the issue by taking these steps:

            1. Stop all McAfee Virusscan tasks
            2. Attempt to move all files & folders out of mirror folder to backup folder,  1 file in use/locked unable to delete
            3. Quit all McAfee services from Windows Services MMC, McAfee Framework service once stopped release locked file so able to move to backup
            4. Restart all McAfee services and tasks
            5. Re-run Mirror task - completed successfully
            6. Purged backup folder (~450 MB, new mirror folder was ~325 MB so I reclaimed ~ 75 MB!)

             

            I actually changed to the site order to FTP first since the DAT files seem to be available sooner via FTP and it solved the problem I was having last Feb

            and this is a standalone VSE install.