Skip navigation
McAfee Secure sites help keep you safe from identity theft, credit card fraud, spyware, spam, viruses and online scams
15654 Views 19 Replies Latest reply: Apr 17, 2013 7:18 AM by scoutt RSS 1 2 Previous Next
scoutt Apprentice 163 posts since
Dec 19, 2005
Currently Being Moderated

Apr 7, 2011 10:17 AM

VirusScan 8.8 fails to install

When pushing from ePO 4.5 and installing manually I get error.

 

MSI (s) (5C:80) [07:50:30:296]: Note: 1: 1708

MSI (s) (5C:80) [07:50:30:296]: Product: McAfee VirusScan Enterprise -- Installation operation failed.

 

MSI (s) (5C:80) [07:50:30:296]: Windows Installer installed the product. Product Name: McAfee VirusScan Enterprise. Product Version: 8.8.00000. Product Language: 1033. Installation success or error status: 1603.

 

MSI (s) (5C:80) [07:50:30:296]: Cleaning up uninstalled install packages, if any exist

MSI (s) (5C:80) [07:50:30:296]: MainEngineThread is returning 1603

 

 

 

I know it is generic but I really need to find out why it can't install.  I am installing it on win2003 x64, I also can't install 8.7i as it says it can't install on a x64 bit system. This is the product that came off this system.

 

I have installed lates windows Installer 4.5, but still not allowing me to install.

  • Tristan Veteran 790 posts since
    Dec 8, 2009
    Currently Being Moderated
    3. May 19, 2011 11:20 AM (in response to scoutt)
    Re: VirusScan 8.8 fails to install

    Do you do any personal folder remapping with group policies? or have temporary folders on mapped network drives?

     

    The article below is about an error with an agent install but it does have the same error number.

     

    https://kc.mcafee.com/corporate/index?page=content&id=kb65585

     

    It might point you on a new investigative direction.

     

    BTW. I've installed 8.8.0.777 on a Win2K3 x64 server just last week with no issues, thats with an EPO 4.6 deployment with agent v4.50.1810

  • Attila Polinger Veteran 1,161 posts since
    Dec 8, 2009
    Currently Being Moderated
    5. May 23, 2011 5:21 AM (in response to scoutt)
    Re: VirusScan 8.8 fails to install

    Hello,

     

    Note: 1: 1708 could be the line that tells you what went wrong. Please review the MSI log from this line upwards for possible errors or non-zero install return codes. You may copy the MSI log here as well.

     

    I've found a general guide on MSI return codes if that might help in the future: http://desktopengineer.com/msierrors

     

    Attila

  • Laszlo G Veteran 1,213 posts since
    May 23, 2007
    Currently Being Moderated
    6. May 23, 2011 10:08 AM (in response to scoutt)
    Re: VirusScan 8.8 fails to install

    Maybe it doesn't specifically applies to Win2K3 but may help:

     

    http://support.microsoft.com/kb/834484

  • Attila Polinger Veteran 1,161 posts since
    Dec 8, 2009
    Currently Being Moderated
    8. May 24, 2011 12:37 AM (in response to scoutt)
    Re: VirusScan 8.8 fails to install

    Scoutt,

     

    I think I've spotted the error in line 5321 (in boldface):

     

    >> Begin Install_SysCore

    Retrieved property from CustomAction Data: VSCORE=C:\Program Files (x86)\McAfee\VirusScan Enterprise\VSCore\

    Retrieved property from CustomAction Data: TempFolder=C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\

    Retrieved property from CustomAction Data: CORE_FEATURES_ADD=OAS EmailScan ScriptScan

    >> Installing SysCore: "C:\Program Files (x86)\McAfee\VirusScan Enterprise\VSCore\mfehidin.exe" -i -q -l "C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\McAfeeLogs\vse8.8.0.core_install_051911_080824.log" -x vse.xml OAS EmailScan ScriptScan

    !> Error - SysCore install failed: 128

    Action ended 8:08:24: InstallExecute. Return value 3.

     

    You can try looking into the another logfile referred to here (in italics) to see if it tells you more.

     

    Attila

1 2 Previous Next

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • Correct Answers - 5 points
  • Helpful Answers - 3 points