6 Replies Latest reply on Apr 7, 2011 7:35 PM by Patt Thomasson

    EPO 4.6 Upgrade:Failure in LaunchAppAndwait

    John M Sopp

      Here it is again..the ever so painful LaunchAppandWait error (java).

      Tried all of the KB article suggestions(db permissions, db connections, 8dot3 naming convention) and still can't get 4.6 install to complete.

      When I run debug output level 3, I see that it fails based on the good ol' launchappandwait error with java.

       

      Any ideas?

       

      Win Server 2k3 sp2.

      SQL Server 2k5

       

       

      I had to roll back to 4.5 to have something in operation..but I really want to upgrade to 4.6 asap.

       

      The only way I could get 4.5 to install was to ignore the error when it occured in debug mode and manually install all of the extensions..

       

      I took the extra step and used the Java control panel applet to add the java executable in [Drive]\Program Files\McAfee\EPO\JRE to the valid java versions.

       

      This error also occurs when trying to run the setup.exe for the policy auditor and MRA extensions..again have to extract their ZIPs from the CAB files and manually install...