2 Replies Latest reply on May 17, 2011 9:26 AM by mitchga

    fatal error : [0xEE000005] Failed to deserialize type

      Hi All

       

      We have deployed eepc6 from our epo 4.5 server and had this error message on the client ? has anyone seen this before

        • 1. Re: fatal error : [0xEE000005] Failed to deserialize type
          kink80

          I have had this happen on a few of my machines as well. McAfee will probably tell you to de-crypt the disk using EETech and then re-encrypt the disk. I have had some success with performing an Emergency Boot from the EETech Standalone disk.

          • 2. Re: fatal error : [0xEE000005] Failed to deserialize type

            I have had similar issues with this error, using the EETech CD (Stand-Alone) and emergency booting into the operating system.as mentioned above, has worked. Once in the OS, after the e-boot, I right click on the McAfee agent icon and select quick settings and then show endpoint encryption status and see that the system state is set to recovery. I do a couple of collect and send props via the agent status monitor and once the system state goes to active, I am able to re-boot the system without issue. On a couple of occasions we have had to perform a token recovery for the user but this has worked as Kink80 mentions above.