0 Replies Latest reply on Apr 6, 2011 10:20 PM by squonk_109

    McAfee Agent 4.5 Patch 2 and XP Embedded ..problem deploying products and enforcing policies

    squonk_109

      Hello, I was working with Mcafee support for about 3 weeks.

      Since I started deploying McAfee Agent 4.5 Patch 2, I noticed that machines started to show up as operating system XP Embedded instead of professional.

       

      The machines are XP embedded. the new agent, now correctly identifies the OS.

      The problem is you can push products like VS 8.7 antispyware module to machines that are XP Embedded and agent McAfee Agent 4.5 Patch 2.

      In the agent log you will get XPE 5.1 not supported.

       

      As I explored the problem it turns out polices are not enforced for virus scan 8.5 or 8.7.... a much more serrious problem.

       

      Mcafee support gave me a work around ... edit the SQL EPO software table.

       

      If you have this problem you have to force downgrade the agent to a version less than McAfee Agent 4.5 Patch 2 4.5.0.1810 or contact Mcafee support for the workaround.

       

      The problem is with developement now. Each product needs to be adjusted to state it supports XP Embedded.

       

      This problem gave me allot of frustration, I was attempting to adjust polices for XP embeded machines and they were ineffective.

       

      Hope to save you some pain.

       

      Message was edited by: C_Ardizzi on 02/04/11 12:28:19 EDT AM

       

      Message was edited by: C_Ardizzi on 06/04/11 11:20:29 EDT PM