5 Replies Latest reply on Sep 27, 2011 6:39 AM by metalhead

    EPO 4.6 with Firefox 4.0

      I'm pretty shocked that Firefox 4.0 is now showing as an unsupported browser after my upgrade. What gives McAfee? I don't really want to downgrade my browser on my Linux machine to FF 3.6. I'm forced to access ePO now using IE8 on my Windows virtual machine.

       

      Firefox 4.0 on Windows and Ubuntu Linux now gets me = The browser you are using is not currently supported

        • 1. Re: EPO 4.6 with Firefox 4.0

          FF 4.0 is still in Beta. I doubt it will be officially supported until it goes Gold, and EPO 4.6 Patch 1 is released.

          • 2. Re: EPO 4.6 with Firefox 4.0
            Patt Thomasson

            Firefox 4.0 was released as a RTW product during the week of March 21.

             

            Unfortunately during ePO product development, a line has to be drawn in the sand regarding browser support. It is very difficult to continuously roll support for browser versions to the latest and greatest, as it would adversely impact the release date due to development and testing implications. While IE9.0 is not officially supported it can be run in compatibility mode.

             

            I believe you will see support for Firefox 4.0 added at a later date.

            • 3. Re: EPO 4.6 with Firefox 4.0
              hms1

              pthomass wrote:

               

              Firefox 4.0 was released as a RTW product during the week of March 21.

               

              Unfortunately during ePO product development, a line has to be drawn in the sand regarding browser support. It is very difficult to continuously roll support for browser versions to the latest and greatest, as it would adversely impact the release date due to development and testing implications. While IE9.0 is not officially supported it can be run in compatibility mode.

               

              I believe you will see support for Firefox 4.0 added at a later date.

               

              Hi there,

               

              Is there any update on when FireFox 4.x will be supported?

               

              Thanks in advance

              • 4. Re: EPO 4.6 with Firefox 4.0
                JoeBidgood

                Firefox 4.x and 5.x are supported in 4.6 Patch 1, which is currently in the managed release phase: barring any major problems I would expect it to release in around three weeks' time.

                 

                HTH -

                 

                Joe

                • 5. Re: EPO 4.6 with Firefox 4.0
                  metalhead

                  In the meantime you can use the Firefox Add-on "User-Agent" (vhttps://addons.mozilla.org/de/firefox/addon/user-agent-rg/).

                   

                  Best way that worked for me until now is to create a new UserAgent "Firefox 3.6" with the following UserAgent string "Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; de; rv:1.9.2.22) Gecko/20110902 Firefox/3.6.22".

                   

                  Be aware that this is not supported if you experience any GUI problems

                   

                  E.g. i discovered when using the IE7.0 "emulation" that the software package check-in "ok" Bitton is always greyed out.

                  With the above mentioned UA string everything works fine so far.