3 Replies Latest reply on Apr 3, 2011 4:46 PM by Peter M

    Total Protection unstalled suddenly

      Last night (3/30/2010) my husband was using his notebook and all of a sudden McAfee started "doing something" he said.  Windows were popping up and he caught one saying it was removing items.  McAfee was just uninstalled.   He was just reading emails.  It is a Dell notebook runing Windows XP and we had a legal copy of McAfee.  I have a 3 user version of Total Protection purchased last March (2010) under my id/account.   Why would McAfee automatically uninstall?  Could not find any folders/programs for Mcafee after this happened.  Using McAfee home network on my computer it shows his at risk due to no Firewall.  When I select the option to fix it, it tries, but comes back and says it is unavailable right now, try later.  Need help please......

       

      Linda

        • 1. Re: Total Protection unstalled suddenly
          Peter M

          I moved this to Malware Discussion > Home User Assistance as I believe this machine is the victim of an infection.   Antivirus application can't protect against absolutely everything out there unfortunately.

           

          Boot it into 'Safe Mode with Networking' reached by tapping F8 repeatedly while booting up then go HERE and install the FREE version.  Update it and run a full scan while still in that mode.  Let it remove anything it finds and reboot if asked to.

           

          It's possible that McAfee is still OK and it's simply the malware fooling you.  If it isn't then uninstall from the usual spot in Control Panel/Programs, if there's still an entry there.  Then run the MCPR removal tool and reboot, then reinstall from the online account.

          • 2. Re: Total Protection unstalled suddenly

            Thanks, Peter, for your help.  Prior to posting this, I had checked under Control Panel, Add/Remove Programs.  McAfee did not show up.  Could not find any directories for McAfee anywhere.  Before I saw your post we reinstalled McAfee by downloading again from my account.  It installed with no problems.  I had done this about a month ago.  I had deleted McAfee, ran the MCPR tool, then reinstalled from my online account.  It seemed to be working okay until this happened.  We ran a virus scan and the only thing it found was four programs that it quarantined - the adclick, media, etc.  No viruses.  It is running okay, but McAfee seems to really hog his system.  Every since we first installed it, his system is very slow.  While it was off this last time, the computer ran very fast, bootup included.  Now it is back to the slow system.  Any ideas?  Is Total Protection good for laptops?

             

            Linda

            • 3. Re: Total Protection unstalled suddenly
              Peter M

              It may not have been a clean installation.  Try uninstalling the normal way and then after a reboot run the MCPR removal tool and reboot again.

               

              Download and install from your online account.

               

              I know it sounds like a real chore but that should hopefully fix it.

               

              Message was edited by: Ex_Brit on 03/04/11 5:46:33 EDT PM